Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.12 veröffentlicht (22.05.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Überall Test ?
#1
Hallo,

was ist bei meinem Theme falsch gelaufen, hab ein paar Seiten editiert, aktualisiert und nun Test Test Test Wink

Gruß
Zitieren
#2
(13.06.2012, 21:03)tomcat123 schrieb: ...hab ein paar Seiten editiert, aktualisiert...
Geht's ein wenig genauer? Wink
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#3
Hab eigendlich nur durch Template hinzugefügt danach gelöscht und nun auch am Register paar Änderungen gemacht, das hab ich aber wieder zurückgesetzt und dann war nur noch Test Test Test.

Weiß nicht genau an was es liegt.

Bei Headerinclude, steht folgendes:

Code:
<link rel="alternate" type="application/rss+xml" title="{$lang->latest_threads} (RSS 2.0)" href="{$mybb->settings['bburl']}/syndication.php" />test<link rel="alternate" type="application/atom+xml" title="{$lang->latest_threads} (Atom 1.0)" href="{$mybb->settings['bburl']}/syndication.php?type=atom1.0" />test<meta http-equiv="Content-Type" content="text/html; charset={$charset}" />test<meta http-equiv="Content-Script-Type" content="text/javascript" />test<script type="text/javascript" src="{$mybb->settings['bburl']}/jscripts/prototype.js?ver=1603"></script>test<script type="text/javascript" src="{$mybb->settings['bburl']}/jscripts/general.js?ver=1603"></script>test<script type="text/javascript" src="{$mybb->settings['bburl']}/jscripts/popup_menu.js?ver=1600"></script>test{$stylesheets}test<script type="text/javascript">test<!--test    var cookieDomain = "{$mybb->settings['cookiedomain']}";test    var cookiePath = "{$mybb->settings['cookiepath']}";test    var cookiePrefix = "{$mybb->settings['cookieprefix']}";test    var deleteevent_confirm = "{$lang->deleteevent_confirm}";test    var removeattach_confirm = "{$lang->removeattach_confirm}";test    var loading_text = '{$lang->ajax_loading}';test    var saving_changes = '{$lang->saving_changes}';test    var use_xmlhttprequest = "{$mybb->settings['use_xmlhttprequest']}";test    var my_post_key = "{$mybb->post_code}";test    var imagepath = "{$theme['imgdir']}";test// -->test</script>test<script type="text/javascript" src="jscripts/thx.js"></script>{$newpmmsg}test<script type="text/javascript">test    // Dynamic Iframe loadertest    function loadIframe(theURL) {test        document.getElementById("mainContent").src=theURL;test    }test    test    // resizes Iframe according to contenttest    function resizeMe(obj){ test        docHeight = mainContent.document.body.scrollHeighttest        obj.style.height = docHeight + 'px'test    } test</script>

Code-Tags wegen besserer Lesbarkeit [Jockl] Edit: wird auch nicht besser Wink


Gruß
Zitieren
#4
Da stehen ja schonmal einige Test drin^^ Irgendwas scheint dir also die Templates zerschoßen zu haben. Entweder machst du alle Änderungen rückgängig ("Zurücksetzen auf Original") oder suchst manuell jedes Test und löschst das.
Zitieren
#5
Wo geht das mit Zurücksetzen auf Original, meinst du komplett neu installieren?
Zitieren
#6
ACP->Templates&Themes->Templates->*Templategruppe*->Optionen
Die Option erscheint aber nur wenn das Template angepasst wurde (grün ist). Wenn das nicht der Fall ist musst du wohl oder übel in jedem Template das Test suchen.
Zitieren
#7
Hey,

Ja da ist so ein kleines Grünes Ding davor. Unter Optionen gibt es nur Export, Bearbeiten, Löschen, Benutzer zuweisen.
Zitieren
#8
Direkt bei den einzelnen Templates!
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#9
du musst auch links auf templates gehen Wink dann wählst du dein template aus und deine templategruppe (für headerinclude "ohne").
Zitieren
#10
Hey,

Jop, Danke hat funktioniert, jetzt passt es wieder, hat mir irgendwie alle Dateien zerschossen die ich schon bearbeitet habe, komisch.

Danke
Zitieren