Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.13 veröffentlicht (07.11.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Wird php 5.4 unterstützt ?
#1
Wird php 5.4 unterstützt ?

Mfg ternes3
#2
Derzeit gibt es noch ein paar Probleme mit PHP 5.4.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
Das kann ich aus eigener Erfahrung bestätigen. Eines meiner Foren läuft jetzt zwar seit etwa zwei Monaten problemlos mit PHP 5.4, aber ich musste dafür erst einige Dateien (besonders im ACP) anpassen.
#4
Ok dann lasse ich es erstmal noch paar Monate mit php 5.3.13 laufen wird mybb 1.8 gut mit php 5.4 umgehen können ?
#5
Nunja, da PHP 5.4 schon seit einiger Zeit als stable eingestuft wurde, wird MyBB 1.8 PHP 5.4 unterstützen.
#6
(04.06.2012, 16:22)waldo schrieb: Das kann ich aus eigener Erfahrung bestätigen. Eines meiner Foren läuft jetzt zwar seit etwa zwei Monaten problemlos mit PHP 5.4, aber ich musste dafür erst einige Dateien (besonders im ACP) anpassen.
Hast du die Fehler auch gemeldet?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#7
(04.06.2012, 17:20)StefanT schrieb:
(04.06.2012, 16:22)waldo schrieb: Das kann ich aus eigener Erfahrung bestätigen. Eines meiner Foren läuft jetzt zwar seit etwa zwei Monaten problemlos mit PHP 5.4, aber ich musste dafür erst einige Dateien (besonders im ACP) anpassen.
Hast du die Fehler auch gemeldet?

Einen, die anderen hatte Nathan Malcolm schon entdeckt und gemeldet. Wink