Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Porblem - ACP. >.<
#1
Hallo,

ich hab ein Problem.
Ich kann nur ein ACP öffnen - und egal, mit welchen Browser (IE 7, Mozilla, Opera) - hab aber 2 Foren laufen.

Cookie-Domain und so, stimmen.
Beim einlogen bekomm ich beim zweiten ACP immer in allen 3 Frames die Einlog-Maske wieder.

Cookies und Co. löschen nutzt nichts, ich muss meist den PC Neustarten, das es überhaupt geht.

Was kann man tun, das dies nicht mehr Auftritt?
Bzw. wird das Problem mit der 1.2 auch noch passieren?

Liebe Grüße,
Sascha.

P.S. Ich kann mich meist auch nur in ein Forum der MyBB-Group einlogen. Sad
Das ist etwas doof!
#2
Das ist nicht nur doof, das ist eigentlich unmöglich, denn wenn die Domain verschieden ist, dann haben die Cookies gar nichts miteinander zu tun. Kannst du uns mal einen Link zu beidne Foren und die dazugehörigen Cookie Einstellungen geben? Vielleicht hilft das.
Vantage-Forum: http://vantage-forum.de/
#3
In der Regel sollte es auch helfen Cookies und Cache zu löschen. In MyBB 1.2 sollte das Problem nicht mehr auftreten, da hier mit einer eindeutigen Session-ID in der URL gearbeitet wird.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#4
Hallo,

das Problem mit dem ACP ist behoben.

Jedoch tritt ein neues Problem auf - von dem Rechner eines Freundes kann ich mich weder in mein Forum einlogen noch in das meines Freundes.

Wir geben beide Nick und PW ein, werden auch weitergeleitet, jedoch sind wir danach NICHT eingelogt.

An den Cookies kann es nicht liegen, sonst hätte ich mich hier nicht einlogen können.
Was kann also noch das Problem sein? Vllt. am PC?
#5
Sind die Cookie-Einstellungen korrekt?

Siehe dazu: https://www.mybb.de/doku/index.php?title..._der_-Pfad?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#6
Ja, jetzt schon.
Hatte beim schreiben einen Buchstabendreher drinne und hab das nicht bemerkt, danke. Smile