Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.12 veröffentlicht (22.05.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Forum Fehler
#1
Hallo liebe Mybboard.de Leser,

nachdem ich auf meiner Seite die Plugins Google-SEO auf 1.6.3 und PluginLibrary auf 6 aktualisiert habe geht das Forum nicht mehr. Die erste Zeile im Quelltext
Code:
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
wird noch ausgegeben, danach nichts mehr. Ich nutze die aktuellste Version von Mybb und habe schon versucht alle Plugins zu deaktivieren und das Laden der Plugins im Mybb zu deaktivieren. Ich wollte versuchen Debug Infos zu bekommen (direkt von PHP) konnte aber leider keinen entsprechenden Eintrag finden.
#2
Öffne die global.php und setze nach den auskommentierten Credits
PHP-Code:
ini_set('display_errors''On');
error_reporting(E_ALL); 

Dadurch werden alle Fehlermeldungen ausgegeben, auch wenn in der php.ini etwas anderes steht.
#3
Hm es kommt einfach kein Fehler.

Ich habe das laden der Plugins ausgestellt und testweise Ausgaben in die Init und Global Datei geschrieben und die erscheinen alle.
#4
Kannst du einen Link zum Forum posten?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#5
Jap http://gameserver-leih.de aber gibt halt nicht viel was man da sieht Sad
#6
Ansich arbeitet das MyBB wohl einwandfrei. Sicher, dass kein Plugin stört?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#7
jap ^^ das ist mein prob xD hab in den settings eingestellet das er keine plugins laden soll und default theme aktiviert acp geht auch noch und db sieht auch ok aus

die plugins scheinen irgendwas an der DB zerschossen zu haben da es bei einer frischen Installation mit eingedumptem Backup auch so aussieht ich werde mich da mal auf die suche mach