Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Farbfeld plötzlich weiß ... o.O
#1
Hallo!

Nachdem ich das Plugin Forumwarn-System aktualisiert habe, trat folgender Fehler auf (siehe dazu Bild 1 + 2).
Die Felder müssten normal rot bzw. schwarz sein, jedoch sind sie weiß.

Wo & wie behebe ich diesen Fehler?
Danke schonmal. *g*
#2
Hallo Kiyoshi,
Deaktiviere bitte das Plugin und öffne das Pugin im Editor.
Suche nun bitte alle
Code:
colspan="2"
und ersetze diese durch
Code:
colspan="3"
Anschließend wieder aktivieren.

Nun sollte es richtig dargestellt sein.

Michael, kannst das bitte dem Autoren melden?

Mfg Garlant
Ich gebe keinen Support per Messenger oder PN!
#3
Zitat:Nun sollte es richtig dargestellt sein.

Nein, wird es nicht, weil der Fehler mit den Feldern auch vorhanden ist, wenn das Plugin schon deaktiviert ist.
Die Fehlerquelle muss dann wo anders liegen. o.O
#4
Kann hier keine helfen?
Oder muss ich die Änderung, die Garlant angeprochen hat, in allen (!?) Dateien des Plugins machen?
Oder liegt der Fehler wo anders, das die Farben nicht angezeigt werden, wie sie sollen? o.O
#5
Öffne das Template memberlist und suche nach:
Code:
<td class="thead" colspan="6">
Ersetzen durch:
Code:
<td class="thead" colspan="7">
Suche nach:
Code:
<td align="center" colspan="6" class="tfoot">
Ersetzen durch:
Code:
<td align="center" colspan="7" class="tfoot">

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#6
Wunderbar, hat auch geklappt.
Echt super & schneller Support. *loben muss* Smile


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Text plötzlich Sonderzeichen Gondlar 6 858 27.10.2007, 15:36
Letzter Beitrag: StefanT
  plötzlich Sonderzeichen?? Dummuser 16 3.242 01.07.2006, 20:57
Letzter Beitrag: Alex76