Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Hoteditior Problem
#1
Hi Leute,

also ich habe eine Problem mit dem Hoteditor:
http://community.mybboard.net/thread-35860-page-1.html

Mein english ist ziemlich begrenzt Sad Ansich ist der Edtiort ganz gut, es gibt nur einen Haken. Den ich als schlimm empfinde!

Die Smilie Liste, wenn ich auf einem Smilie klicke, wird kein bbcode Angezeigt es wird in Form von [.img]url/smilie.gif[./img] Angezeigt.

Kann einer vielleicht helfen, wie ich die alte Smilie Liste in den Hotedtior kriege ? Damit die Smilies wieder einprägsam als :lalalalal: angezeigt werden und ich sie über den AdminCP einbinden löschen und bearbeiten kann ;=) Es ist egal, ob da nur der Code angezeigt wird, Hauptsache die Schrift und die Farbe etc. werden normal angezeigt!

Vielen Dank für die Hilfe.

lg
das Problemkind

PS Vielleicht kann auch einer in Englischen Support Forum nachfragen, mein English ist zu schrecklich Sad Das stellt leider ein Problem da Sad
#2
Also ich weiß da leider nichts drüber, hab dein Post aber ins Englische (sinngemäß) übersetzt:

Hey guys,

I have a problem with the Hoteditor

My English is not that good. Basicly the editor is very good but there's one problem which is bad!

If I click on a smiley in the editors smiley list, it's displayed as
Code:
[img]ur/smile.gif[/img]

Is anyone able to help me to put the old smiley list in the editor? So that the smilies are displayed like :laalalala: and that I can handle them in the Admin CP.
I don't care if there is just the code but the font and colors should be displayed normally.

Thanks for your help.
Gruß Manuel
Bitte erst die Suche und die Doku benutzen.
#3
vielen Dank, für die Übersetzung ich habe es im Thread gepostet ;=) Mal schauen ob da einer ein Rat hat.