Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
phpFreeChat Plugin 1.9-beta(A)
#1
Information 
Plugin: phpFreeChat Plugin 1.9-beta(A)
Alte Version: Hier zu finden
Autor: Ichibod
Genehmigung: GPL

::Ich hoffe, ich habe nichts vergessen!!!::

Hallo
ich versuche seit einige Zeit Ichibod's Mod umzuschreiben:
Für die Version phpfreechat1.0beta9 habe ich, das Plugin so umgeschrieben, dass es auf Mybb1.4 läuft (stabiler als die (A) version)!
Ich habe einen neuen Plugin geschrieben, damit auch phpfreechat1.2Final auf Mybb1.4 läuft, und teste es gerade.
Sobald ich fertig damit bin, werde ich es auch hier einstellen!!!
Plugin: Hier zu finden
L.G
RII

PS: kein Support per PN
Zitieren
#2
Die Vorlage gilt eigentlich für Anfragen Wink
Aber auch ok, jetzt wissen wir dass du das schon machst Smile

Zitieren
#3
(18.08.2008, 22:51)RII schrieb: Plugin: phpFreeChat Plugin 1.9-beta(A)
Alte Version: Hier zu finden
Autor: Ichibod
Genehmigung: GPL

::Ich hoffe, ich habe nichts vergessen!!!::

Hallo
ich versuche seit einige Zeit Ichibod's Mod umzuschreiben:
Für die Version phpfreechat1.0beta9 habe ich, das Plugin so umgeschrieben, dass es auf Mybb1.4 läuft (stabiler als die (A) version)!
Ich habe einen neuen Plugin geschrieben, damit auch phpfreechat1.2Final auf Mybb1.4 läuft, und teste es gerade.
Sobald ich fertig damit bin, werde ich es auch hier einstellen!!!
Plugin: Hier zu finden
L.G
RII

PS: kein Support per PN

Nabend,

habe gerade Dein Plugin installiert (nachdem ich phpfreechat drauf gepackt habe). Nun habe ich wenn ich das Plugin aktivieren will folgenden Fehler:

MyBB has experienced an internal SQL error and cannot continue.

SQL Error:
1146 - Table 'DB806924.mybb_mybb_settinggroups' doesn't exist
Query:
INSERT INTO mybb_mybb_settinggroups (`name`,`title`,`description`,`disporder`,`isdefault`) VALUES ('pfc_mybb','','','200','off')

Nun meine Frage:"Warum ist die Datenbank noch nicht in meiner MySQL-Datenbank drin, und wo bekomme ich die her (oder wie installiere ich sie)!?!?

Sch mal im Voraus Danke sagt...

NX
Zitieren
#4
Das Plugin ist, wie schon im ersten Beitrag steht, für MyBB 1.2. Das kannst du nicht benutzen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren