Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
ACP Fehler
#1
Nabend,
ich bin heute in mein ACP gegangen und hatte auf einmal einen Fehler.
Folgende Fehlermeldung erschien:

/www/htdocs/w009f078/inc/languages/deutsch_sie/extrafields.lang.php does not exist

Ich habe beirets gerätselt, von welchem Plugin die Datei sein könnte, habe es jedoch noch nicht herausgefunden. Daher würde ich mich sehr freuen wenn jemannd eventuell weiss von welchem Plugin das ist.

LG Puppsmuffel
#2
vom Namen der fehlenden Datei her ergibt die Forensuche das hier:
https://www.mybb.de/forum/thread-19467.html

...?
cu/2
Borsti

[Bild: user_bam614.gif]
[Bild: nagerwelten_468_70.gif]
#3
Nabend,
danke für die Hilfe, aber dieses Plugin ist es nicht.
Ich habe selber auch schon geschaut, welches es noch sein könnte, habe aber noch nichts gefunden.
Werde dann mal weiter suchen, würde mich aber trotzdem noch freuen wenn eventuell jemannd weiss welches Plugin das sein könnte.

LG Puppsmuffel
#4
Die Plugin-Datei müsste extrafields.php heißen. Allerdings wird eine Sprachdatei für das Frontend geladen, was im ACP eigentlich nicht so ist.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#5
Nabend,
naja es ist ja eine Sprachdatei von irgendeinem Plugin, sieht man doch auch oben an der Fehlermeldung die ich hatte.
Nur ich weiss nicht, von welchem Plugin die Sprachdatei gewesen sein soll, da es ja davor noch ging.

LG Puppsmuffel
#6
Nabend,
also da ich das Plugin, bzw. die Datei nicht finde, muss ich nun damit leben. Daher die Frage, wie komme ich auch ohne die Datei wieder in den ACP? Da muss es doch eine möglichkeit geben.

LG Puppsmuffel
#7
Nabend,
ich bin doof, ich weiss. Ich habe mal im Ordner Plugins geschaut und natürlich befindet sich dort die Plugin Datei. Ich habe mir diese dann angeschaut und dann nach den Namen hier gesucht. Ich habe alles gefunden nur nicht das Plugin.

Daher meine Frage, weiss eventuell jemannd was dieses Plugin verursacht? Habe die Datei mal im Anhang.

LG Puppsmuffel



.php   extrafields.php (Größe: 10,09 KB / Downloads: 1)
#8
https://www.mybb.de/forum/thread-19467.html

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#9
@Michael: Das habe ich auch schon geraten. Wink
@Puppsmuffel: Hast Du mal geschaut, ob die fehlende Datei evtl. in "english" oder "deutsch_du" vorhanden ist? Dann könntest Du die dortige einfach kopieren (dann geht es zumindest wieder), oder die entsprechend angepasst in den "deutsch_du"-Ordner hochladen...
cu/2
Borsti

[Bild: user_bam614.gif]
[Bild: nagerwelten_468_70.gif]
#10
Nabend,
da muss ich mich wohl mal endschuldigen, es war dieses Plugin. Jedoch kann ich mir selber nicht mehr erklären, wann ich dieses Plugin eingebaut haben soll, aber es ist es.

Also erstmal danke an alle die mir helfen wollte und borsti67, leider hatte ich die Datei nicht drinne, in einer der anderen Sprachdatein.

Also wiegesagt, danke. Man merkt ich werde älter.

LG Puppsmuffel