Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
[NG] Das Standard-Portal
#1
Was halt immer dabei ist, ich habe Fehlermeldungen, wie diese

Code:
<!-- start: postbit_attachments_attachment -->
<br /><img src="images/attachtypes/muse.gif" border="0" alt=".mp3 File" />&nbsp;&nbsp;<a href="attachment.php?aid=311" target="_blank">rawfe.exe</a> (Gr&ouml;&szlig;e: 3.17 MB / Downloads: 0)
<!-- end: postbit_attachments_attachment -->
,

aber andere Attachments werden einwandfrei angezeigt :question:

Was ist zu tun ?
Fragen kostet nix, keine Fragen stellen kann Zeit kosten :-)
#2
Öhm, das ist keine Fehlermeldung, sondern html Quellcode... Wird das was da steht so im Browser angezeigt?
Vantage-Forum: http://vantage-forum.de/
#3
Mak schrieb:Öhm, das ist keine Fehlermeldung, sondern html Quellcode... Wird das was da steht so im Browser angezeigt?

Ja, danke, das weiss ich auch, ist in der Hinsicht halt n Fehler, das er es nicht richtig darstellt, anstatt das da stehen sollte


rawfe.exe (Größe: 3.17 MB / Downloads: 0)

als Beispiel. Smile
Fragen kostet nix, keine Fragen stellen kann Zeit kosten :-)
#4
Also wird dieser Code im Browser angezeigt? Falls ja poste bitte mal die ganze Datei. Ich kann mir vorstellen, dass das / nach ...File" da nicht hindarf, das ist nämlich xhtml und in html verboten.
Wenn das aber der Quelltext deines Fehlers sein sollte musst du mir sagen was genau da falsch ist, ich finds nicht Sad
Vantage-Forum: http://vantage-forum.de/
#5
Genau, der Code wird im Browser angezeigt, also es handelt sich nicht um den Quelltext.

Benutze den IE 6

Anbei die Portal-Datei



Angehängte Dateien
.php   portal.php (Größe: 14,93 KB / Downloads: 7)
Fragen kostet nix, keine Fragen stellen kann Zeit kosten :-)
#6
Bevor ich vergesse es zu erwähnen, der erste Beitrag wird sofort do dargestellt und dann in unregelmässigen Abständen von 20 Posts wird es auch so dargestellt, andere werden normal angezeigt Sad
Fragen kostet nix, keine Fragen stellen kann Zeit kosten :-)
#7
Ist das die Portaldatei, die du im Moment einsetzt oder die Datei die dem Scipt beilag? Im ersteren Fall trage bitte hier:

PHP-Code:
$forumdir "./"
Den Pfad zu deinem Forum ein.
Vantage-Forum: http://vantage-forum.de/
#8
Die, die ich im moment einsetze und die neue aktuelle hatte ich bereits getestet, auch dasselbe
Fragen kostet nix, keine Fragen stellen kann Zeit kosten :-)
#9
Hm. Kannst du mal ein Screenshot von dem Problem oder besser von der ganten Seite machen? Und hast du irgendwelche Plugins oder Mods installiert, die was am Portal ändern?
Vantage-Forum: http://vantage-forum.de/
#10
Also MODs habe ich nicht, die gerade irgendwas am Portal verändern, aber ich kann gleich mal n Screenshot machen.
Fragen kostet nix, keine Fragen stellen kann Zeit kosten :-)