Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.26 veröffentlicht (10.03.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Beiträge in Forum melden
#1
Eine neue Erweiterung wurde veröffentlicht: Beiträge in Forum melden

Zitat:Durch dieses Plugin wird eine Kopie der Benachrichtigung über einen gemeldeten Beitrag in einem speziellen Forum gepostet.
Zitieren
#2
Hi,

ich habe dieses plugin mal ausprobiert, nur bekomme ich, wenn ich es deaktivieren will, folgende Fehlermeldung:
Code:
MySQL error: 1064
You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'LIMIT 1' at line 1
Query: DELETE FROM mybb_settinggroups WHERE gid = LIMIT 1

Wenn ich das plugin auch richtig lese, kann man da ja auch einiges einstellen, nur finde ich nichts unter den Foreneinstellungen?
Ich würde es gerne in ein dafür ausgewähltes Forum einbauen, also die Funktion: "'Die ID des Forums, in das die Benachrichtigung gepostet werden soll." nutzen, nur wie und wo?

Hat jemand einen Tip für mich?
Liebe Grüße
Dummuser (der seine verzweifelten Versuche, auf 1.4.4 usw. umzusteigen, nicht aufgegeben hat und vorerst mit der aktuellsten Version 1.4.4 (mit einigen Baustellen) doch nicht als Dummmumie in die MyBB-Annalen eingehen wird - DANKE an das ganze Team!
Zitieren
#3
Der Fehler kann normalerweiße nicht entstehen. Welche MyBB-Version hast du?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#4
Guten Morgen,

ich habe 1.2.9.[/b]
Liebe Grüße
Dummuser (der seine verzweifelten Versuche, auf 1.4.4 usw. umzusteigen, nicht aufgegeben hat und vorerst mit der aktuellsten Version 1.4.4 (mit einigen Baustellen) doch nicht als Dummmumie in die MyBB-Annalen eingehen wird - DANKE an das ganze Team!
Zitieren
#5
Das Plugin ist aber für MyBB 1.0x / 1.1x. Daher kommt wahrscheinlich der Fehler.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#6
Ach so, na dann,

aber wo hätte ich denn erkennen können, daß es für die Versionen 1.1.... ist, dachte, als ich las, Erstveröffentlichung 20.12.2006, es wäre schon für 1.2....

Kann man es irgendwo sehen, ob ein Plugin oder Mod schon für 1.2...geeignet ist?
Liebe Grüße
Dummuser (der seine verzweifelten Versuche, auf 1.4.4 usw. umzusteigen, nicht aufgegeben hat und vorerst mit der aktuellsten Version 1.4.4 (mit einigen Baustellen) doch nicht als Dummmumie in die MyBB-Annalen eingehen wird - DANKE an das ganze Team!
Zitieren
#7
Das siehst du an der Kategorie in der es sich befindet. Bei uns ist alles genau sortiert. Wink
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#8
Ach,

Du Grüne Neue - bin ich dooooooooof!!!!

Sorry, ich Depp hab das total übersehen! In Zukunft werde ich sicherlich mehr drauf achten!

Danke dennoch für die Hilfe!
Liebe Grüße
Dummuser (der seine verzweifelten Versuche, auf 1.4.4 usw. umzusteigen, nicht aufgegeben hat und vorerst mit der aktuellsten Version 1.4.4 (mit einigen Baustellen) doch nicht als Dummmumie in die MyBB-Annalen eingehen wird - DANKE an das ganze Team!
Zitieren