Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Registrierungsprobleme
#1
Mir ist leider immer noch aufgefallen, dass es Registrierungsprobleme gibts.

Dies liegt diesmal nicht an sendmail, sondern an eine Funktion send_mail_queue. Da wir PHP 5.2.0 RC 6-dev, MySQL 5.0.24 und Apache 2.2.3 haben, kommt es bei uns zu einen Fehler, der unter http://community.mybboard.net/showthread.php?tid=12430 schon als Bug gemeldet wurde. Ich werde selber gucken, wie ich das Problem beheben könnte, bisdahin müssen wir euch leider manuell freischalten und hoffen, dass es in der nächsten MyBB 1.2.2 Version behoben sein wird
#2
Sebijk schrieb:Mir ist leider immer noch aufgefallen, dass es Registrierungsprobleme gibts.

Dies liegt diesmal nicht an sendmail, sondern an eine Funktion send_mail_queue. Da wir PHP 5.2.0 RC 6-dev, MySQL 5.0.24 und Apache 2.2.3 haben, kommt es bei uns zu einen Fehler, der unter http://community.mybboard.net/showthread.php?tid=12430 schon als Bug gemeldet wurde. Ich werde selber gucken, wie ich das Problem beheben könnte, bisdahin müssen wir euch leider manuell freischalten und hoffen, dass es in der nächsten MyBB 1.2.2 Version behoben sein wird

stell doch "sofortige freischaltung" ein.

gruß
www.prowestlich.de.gg
Die Plattform für Politik- und Wirtschaftsdiskussionen.
#3
Naja, wenn wir mal ein schwarzes Schaf bekommen, können wir dem vielleicht keine Email oder so senden, denn kann ja dann sein das die Email nicht stimmt.
Dann müsste man vorübergehend während der Registrierung veränderte Sicherheitseinstellungen vornehmen.
#4
Fryti schrieb:Naja, wenn wir mal ein schwarzes Schaf bekommen, können wir dem vielleicht keine Email oder so senden, denn kann ja dann sein das die Email nicht stimmt.
Dann müsste man vorübergehend während der Registrierung veränderte Sicherheitseinstellungen vornehmen.

wieso sollten wir einem schwarzen Schaf eine Mail senden?
der wird einfach gesperrt.

gruß
www.prowestlich.de.gg
Die Plattform für Politik- und Wirtschaftsdiskussionen.
#5
so, um Missverständnisse zu vermeiden, ich habe mal ein Test MyBB installiert und da ging es komischerweise mit der Registrierung.

Also denke ich mal, dass wir irgendwo einen Fehler im Code gemacht wurde, nach der Ursache wird gesucht.
#6
Es sollte gehen. Wenn nicht, bitte melden.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#7
Hi

ich hab bei meiner Registrierung keine Mail bekommen. Hab dann im Benutzer-CP mir noch mal eine Aktivierungsmail zuschicken lassen. Mit der ging es dann wunderbar.

Noch eine Frage:
Ist das Absicht das die Avatare, die man uploaden kann, auf nur 10x10 Pixel beschränkt sind Sad?

Frank
Eine Homepage ist nie fertig, man hört nur auf an ihr zu arbeiten - Unbekannter Verfasser
#8
1) Die Registrierungsmails waren ausgeschaltet. Das habe ich gerade korregiert.

2) Das ist MyBB-Standart. Ich ändere das auf 100x100.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.