Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Forum ertellen
#1
hallo,
ich bin ein Neuling im Forum erstellen und vielleicht liegt es daran, dass ich deshalb keine erfahrung habe - oder weil ich blond bin Big Grin

ich habe mir die neueste version (incl deutsch) entzippt und den Inhalt des Ordners Upload per ftp hochgeladen, alle Dateiberechtigungen entsprechend gesetzt und wollte dann online wie in der anleitung weitermachen. das hab ich nun schon zum 5. mal gemacht, auch etliche male neu heruntergeladen ( deutsche version wie englische version) und bekomme jedesmal wenn ich in den browser gehe folgenden fehler:

Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /mnt/web9/40/00/51275700/htdocs/webbieber.de/forum/inc/class_core.php on line 18

wahrscheinlich liegt der fehler zwischen den ohren, aber ich komme nicht weiter und weiss nciht was ich falsch mache.... hab im forum auch nichts gefunden.
vielen dank im vorraus
ebhmgu
#2
Das MyBB benötigt PHP 5.1 oder höher, bei dir läuft aber wohl noch PHP 4.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
SUPER!!!!!!!! 1000000 dank!
hab die php version geändert und nun kann ich endlcih weitermachen!

ebhmgu