Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.12 veröffentlicht (22.05.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Update komplett fehlerhaft.
#11
(10.08.2011, 12:33)StefanT schrieb: Da steht doch fett der Hinweis:
(28.07.2011, 22:10)Michael schrieb: Solltest du bereits das Update auf MyBB 1.6.4 eingespielt haben
[...]
changed_files_1604a.zip

Also, einfach das Forum runterladen.
Dann der 1604 Ordner von meinem Desktop in mein bereits vorhandenes 1603 Forum, dann changed files runterladen und installieren ? Oder 1604 installieren ?

Sorry, ich verstehe das gerade überhaupt nicht.. Mache zum 1. mal ein Update bei MyBB
#12
- https://www.mybb.de/downloads.html
*Aktuelle Deutsche Version herunterladen und auf Deinem Rechner entpacken
- Ein Backup des FTP und der Datenbank erstellen
- /inc/settings.php und /inc/config.php von Deinem Server auf Deinen Computer herunterladen.
- Die neuen Dateien auf Deinen Server hochladen und die alten ersetzen
- /inc/settings.php und /inc/config.php die Du zuvor heruntergeladen hast wieder auf den Server hochladen und mit den Chmod Rechten 666 versehen
- "Lock" Datei aus dem Ordner "install" entfernen
- DeineUrl/install aufrufen
- Script ausführen
- Ordner "install" löschen
Bitte die Suche u. die Doku nutzen.
______________________________

mfg Murphy
#13
Danke dir mein Update ist endlich gelungen.
ERLEDIGT
#14
Hi,

@Murphy, vielen, vielen Dank!!! Smile

==> Erst jetzt bin ich mir zu 100% sicher, wie es diesmal durchzuführen ist:

Es wird immer wieder gesagt, dass es sich auf 1.6.4 um ein Update handelt und dann auf diesen Link verwiesen. Nach dem Vorgehen, das Murphy beschrieben hat, handelt sich jedoch um ein Upgrade! - Zumindest dem Vorgehen nach, nicht der Versionsnummer nach!!!! (und dann tauchte ja tatsächlich noch ein Patch auf für 1.6.4a)

Vielleicht wage ich mich jetzt auch mal dran! - Danke!

Gruß
hafgan
#15
Freut mich, wenn ich helfen konnte.
Doch ich zitiere:

Zitat:Sichert vorher alle Dateien des Forums und die Datenbank! Führt ein normales Upgrade durch.

Durch einen Fehler in den Paketen der letzten Versionen und der Menge an geänderten Dateien, wird dieses Mal kein Paket mit geänderten Dateien angeboten. Bitte benutzt das vollständige Paket von der Download-Seite. Es bietet sich an das eingedeutschte Paket zu wählen, da dort auch die aktualisierten Sprachdateien enthalten sind.

Quelle: https://www.mybb.de/forum/thread-18641-p...#pid133216
Bitte die Suche u. die Doku nutzen.
______________________________

mfg Murphy
#16
Ja, habe ich gelesen, steht aber auch an anderen Stellen (auch in diesem Thread!) wieder als "Update". Deshalb auch meine Verunsicherung! Aber jetzt ist klar! Smile