Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Von /forum nach /.
#1
hallo ich habe einen webspace und ein forum darauf installiert da das mit dem cookie pfad aber auf /. ncit so recht geklappt hat und ich mich immer neu einloggen musste habe ich es auf /forum installiert

nunja jetzt muss ich immer meine url+/forum eingeben kann man das irgendiwe ändern oder gibt es einen weg das mit dem cookie pfad zu korrigieren? bin leider ein totaler anfänger und weiss so langsam nicht mehr was ich machen soll ...
ich benutze einen webspace von 1und1
#2
Hallo niker13,

du kannst > hier deine Cookie-Einstellungen ermitteln.

Siehe auch > https://www.mybb.de/forum/thread-16626.html
#3
ja das habe ich alles schoneinmal gemacht und geändert und verschoben und auf /. installiert und neu aufgesetzt etc und wenn ich alles auf / einstelle dann kommt der dauernde login ...
#4
Hast du die Cookies in deinem Browser gelöscht?

Kannst du einen Link zum Forum posten; ggf. auch per PN?
#5
/homepages/9/d365162843/htdocs/Forum das ist mein forum im moment ich möchte es aber jdeoch auf dem htdocs verschieben also unter der normalen adresse noxxcore.de anstatt utner noxxcore.de/forum
und dieser versuch wirft die oben genannten probleme auf ...


http://www.noxxcore.de/forum
#6
Dazu musst du den Inhalt vom Verz. "forum" (alle Dateien und Verz.) in das Haupt-/root-Verz. "htdocs" verschieben.

Die Cookie-Einstellungen sind dann
Code:
cookieDomain = ".noxxcore.de";
cookiePath = "/";

Beachte auch > https://www.mybb.de/forum/thread-16626.html > Fall 2
#7
Gut das habe ich jetzt alls getahn jedoch entsteht da immernoch eine neue internetüräsenz., http://noxxcore.de ich habe alles nun in den htdocs ordner verschoben jedoch ändert sich da in der url nichts......
okay habe eine lösung gefunden im 1und1 cp wird ein homepage baukasten angeboten wenn man diesen benutz wird ein Homepage verzeichniss angelegt das wsp87564534678 (zahlen verschieden) lautet wenn man nun auss diesem verzeichniss alles löscht und das forum hineinschiebt und alles ändert klappts ... kommpliziert ... vielleicht könntet ihr das ja auch egbrauchen für weitere solcher fehler ... klappt jetzt einwandfrei muss es nur noch für die domain noxxcore machen Big Grin geht jetzt unter :www.dasnoxx.de