Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
MyBB Error (42)
#1
Moin!

Habe auf 1.6.3 geupdatet und erhalte die Fehlermeldung: MyBB Error (42)

Wo liegt der Fehler???

Komme nirgens rein!

Habe auch schon die alte Version wieder aufgespielt mit dem gleichen Ergebnis!

Vielen Dank!

Gruß

Thomas
#2
Moin Thomas,
Zitat:Error Type: MyBB Error (42)
Error Message: Your board has not yet been upgraded. Please do so before attempting to browse it.

du musst das Upgrade-Script ausführen:
Code:
"http://deine_domain.tld/install/upgrade.php"
s. auch > https://www.mybb.de/doku/installationakt...erung.html
#3
Vielen Dank!

Hat geklappt!

Gruß

Thomas