Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Impressum
#1
Ich brauch ein Impressum also hab ich mich hier auf die Suche gemacht nach dem Plugin.. und siehe da es hatte eins.

Imprint 1.4.
Doch da steht jetzt:

Zitat:Dieser Download ist möglicherweise nicht für deine MyBB-Version (1.6.x) geeignet, die du im Profil angegeben hast. Bei Problemen und Schäden können wir deshalb keinen Support anbieten.

Soll ich es jetzt trotzdem runterladen und draufspielen?
Zitieren
#2
Bitte poste ins richtige Forum! Und warum fragst du nicht direkt beim Download?
Ich denke "möglicherweise" ist klar, es kann gehen, muss aber nicht. Wenn es Probleme gibt, bekommst du aber keine Hilfe dazu.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#3
mach es doch einfach mit dem PagerManager

Damit eine neue page erstellen, diese Impressum nennen und alles ist gut Smile

http://mods.mybb.com/view/page-manager
Zitieren
#4
Gibts das auch evt auf deutsch Big Grin
Zitieren
#5
https://www.mybb.de/forum/thread-21964.html
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#6
Ok.. also ich kapier es nicht.. eingebaut hatte ich es.. und dann geht nichts mehr weite.
Selbst mit der Erklärung komm ich da nicht weiter.. na ich setzt mich heute abend nochma ran..
Zitieren