Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Automatisch ausgelogged
#1
Hi,

in der Suche habe ich leider nichts gefunden, obwohl ich stark vermute, dass es so ein Thema schon gibt. Ich habe folgende zwei Probleme:
1. Ich logge mich ganz normal in mein Forum ein. Alles wunderbar. Wenn ich nun aber den Browser schließe und wieder auf die Seite gehe, bin ich automatisch ausgeloggt. Das ist neu und mir auch nicht erklärlich, da es sonst immer super ging, dass ich eingeloggt bleibe.
2. Seit das mit dem einloggen nicht mehr klappt, kann ich mich nicht mehr übers iPhone einloggen. Anmeldeschirm, dann gebe ich alles ein, drücke auf anmelden und schwupps komme ich wieder auf die Einloggseite.

Vermutlich fehlt nur irgendwo n Häckchen, also bitte gebt mit nen Hinweis.

Vielen Dank.
#2
https://www.mybb.de/forum/thread-16626.html
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
Hatte ich ja versucht, aber es stand schon alles richtig da. Habs trotzdem nochmal erneuert, allerdings hat sich nix geändert. Sad
#4
Dann poste bitte einen Link zu deinem Forum.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#5
http://michaelkotzek.de/Forum/
#6
Die Cookie-Daten stimmen jedenfalls. Hast du am Forum irgendwas verändert (Plugins,...)?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#7
Hallo,
Ich habe das selbe Problem

Wenn ich auf mein Portal gehe ist dort ja das häckchen mit Merken
Wenn ich dies markiere geht es

Jedoch benutzt mein Forum das portal nicht
also habe ich versucht es in den Login zu "coden"
Ich kopierte den Code und fügte ihn pber dem Login ein
Wenn ich ihn dort markiert hatte blieb ich aber nicht eingeloggt
Dies geht wohl nur im Portal... :/
Cookies sind also richtig

Das Problem ist wie oben genannt das uich ausgeloggt werde sobald ich den Browser schließe

Link: http://www.minecraft-treff.de/

Mit freundlichem Gruß
Damian
#8
Das liegt aber daran, dass die Option in deinem Design fehlt, standardmäßig ist sie dagegen vorhanden.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#9
(02.04.2011, 10:06)StefanT schrieb: Das liegt aber daran, dass die Option in deinem Design fehlt, standardmäßig ist sie dagegen vorhanden.

Vielen Dank für die Info Smile

Es war nciht im JavaScript drin

Jetzt geht es
#10
(02.04.2011, 09:47)StefanT schrieb: Die Cookie-Daten stimmen jedenfalls. Hast du am Forum irgendwas verändert (Plugins,...)?

Jupp, ich habe "Fit on Page" installiert. Aber bin mir nicht sicher, ob es dann gleich so war, dass ich immer ausgeloggt bin. Kann es daran liegen?