Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Fehler mit [noparse] Plugin
#1
Wenn ich das noparse plugin aktiviere dann bewirkt das zeichen "[" dass einige buchstaben am anfang einfach nicht angezeigt werden

die eingabe von "bla [123" hat dann den post "123" zur folge.
(davon abgesehen funktioniert die noparse funktion auch nicht.

Ist das Plugin nicht kompatibel mit v1.1.1 ?
Zitieren
#2
Das Plugin sollte mit MyBB 1.1.1 ohne Probleme funktionieren. Wenn du es nicht unbedingt benötigst: MyBB 1.2 enthält einen komplett neuen Parser, der MyCode zwischen den Code Tags nicht mehr umwandelt.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#3
hm maybe beißt es sich mit einem anderen plugin. hab noch forennachricht, wiki-tag, landesflaggen, quickedit.

naja ist net sooo wichtig - halt nützlich wenn man jmd anderem ein tag erklären will.

auf die gefahr hin dass du die frage zum 86754sten mal beantworten musst: wie schauts denn aus mit myBB1.2.0 ? ~juni noch aktuell?
Zitieren
#4
Juni ist ein Richttermin, der aber nicht fest ist. Ob es klappt kann ich nicht sagen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren