Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Forum Steht in jeder Kategorien über der über schrift help
#1
Forum Steht in jeder Kategorien über der über schrift help

Also z.b ich hab die Kategorien News Aber bei der Kategorien Überschrift steht dan forum drüber als ineinander geschrieben hier ein link zum forum

KLICK HIER ZUM FORUM


danke wen ihr mir helfen könnt


MFG McJump


Zitat:Flasches forum bitte in MyBB 1.6.x support rein machen danke Smile
#2
Hallo und willkommen,

poste hier bitte mal den Inhalt deines Templates Forum Bit Templates --> forumbit_depth1_cat

(23.02.2011, 00:46)McJump schrieb: Flasches forum bitte in MyBB 1.6.x support rein machen danke Smile

Du hast aber schon noch die 1.4er Version, oder?
 
The User, Formerly Known As "En-Gedi"
 
#3
Ne hab 1.6x

Hier wen es Hielft


Zitat:<table border="0" cellspacing="0" cellpadding="0" class="tborder2">
<thead>
<tr>
<td class="thead" colspan="5">
<div class="theadleft"></div>
<div class="theadright"></div>
<div class="theadmain">
<div class="expcolimage"><img src="{$theme['imgdir']}/{$expcolimage}" id="cat_{$forum['fid']}_img" class="expander" alt="{$expaltext}" title="{$expaltext}" /></div>
<div><strong><a href="{$forum_url}">{$forum['name']}</a></strong><br /><div class="smalltext">{$forum['description']}</div></div>
</div>
</td>
</tr>
</thead>
</table>
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<tbody style="{$expdisplay}" id="cat_{$forum['fid']}_e">
<tr>
<td class="tcat" colspan="2"><span class="smalltext"><strong>{$lang->forumbit_forum}</strong></span></td>
<td class="tcat" width="85" align="center" style="white-space: nowrap"><span class="smalltext"><strong>{$lang->forumbit_threads}</strong></span></td>
<td class="tcat" width="85" align="center" style="white-space: nowrap"><span class="smalltext"><strong>{$lang->forumbit_posts}</strong></span></td>
<td class="tcat" width="200" align="center"><span class="smalltext"><strong>{$lang->forumbit_lastpost}</strong></span></td>
</tr>
{$sub_forums}
</tbody>
</table>
<br />
#4
Entferne mal "<span class="smalltext"><strong>{$lang->forumbit_forum}</strong></span>"
#5
DANKE !!!!!
#6
Das Problem dabei ist, dass die Höhe der Zeile durch die CSS-Einstellungen vorgegeben ist (29px) und sich deshalb nicht automatisch anpassen kann.

Ich würde deshalb ganz einfach die Änderung wieder rückgängig machen und statt dessen in den jeweiligen Foreneinstellungen auf die Forenbeschreibung verzichten, die ja im Moment eh´ nur das gleiche enthält, wie auch der Forenname lautet. So steht alles 2x da.

Willst du die Forenbeschreibungen unbedingt anzeigen, musst du dir andere Hintergrundgrafiken für die CSS-Klassen .theadmain, .theadleft und .theadright suchen und die Zeilenhöhe entspr. anpassen.

Abgesehen davon ... wenn du wirklich 1.6.x verwendest, ist das Theme nicht für deine Version geeignet. Wenn ich nicht irre, müsste das Theme für die 1.4er Version geschrieben sein. Das kannst du z.B. feststellen, wenn du im Admin-CP nach aktualisierten Templates suchst. Da sollten dann einige aufgelistet werden.
 
The User, Formerly Known As "En-Gedi"
 


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Welche Datei wofürt steht.. monique 11 627 07.11.2012, 10:40
Letzter Beitrag: raba
  Das Problem mit der Schrift Wonderworld 1 552 15.10.2012, 11:33
Letzter Beitrag: StefanT
  Warnungen auf jeder Seite im Forum. jey91 1 1.317 23.09.2010, 15:27
Letzter Beitrag: StefanT