Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Editiergrund
#1
Hallo,
ich habe das MyBB 1.6.1, jedoch bietet bisher keine MyBB Version einen Editiergrund an. Für das MyBB 1.4.x gibt es ein PlugIn, welches dies ermöglicht, jedoch funktioniert dies wenn ich nur die Version ändern nicht im MyBB 1.6.X.

Nun wollte ich fragen, ob und wenn ja was und wie ich umschreiben muss in den Templates damit jeder einen Editiergrund angeben kann.

Könntet ihr mir helfen?

#
Gruß
Zitieren
#2
Hallo Juventiner,

ein Link zum Plugin wäre schön; so kann ich nur vermuten, dass du das Plugin > Edit Reason meinst.

Wenn ja, ersetze im Template "editpost"
Code:
{$posticons}
durch
Code:
<tr>
<td class="trow2"><strong>Edit Reason</strong></td>
<td class="trow2"><input type="text" class="textbox" name="editreason" size="40" maxlength="100" value="{$post['editreason']}" tabindex="1" /></td>
</tr>
{$posticons}
Zitieren
#3
Die \ gehören da sicher nicht rein. Wink
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#4
Nöö - hab's gerade korrigiert. Wink
Zitieren
#5
Okay, danke für die schnelle Hilfe!
Auf euch ist Verlass! <3

#
Gruß
Zitieren