Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.12 veröffentlicht (22.05.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
SpeedPlus Strato Plattformumzug
#1
Hallo,

Strato bietet für mein Webpaket einen kostenlosen Plattformumzug "SpeedPlus" an. Für mein Paket, über welches ich ein WordPress Blog betreibe habe ich das schon gemacht und es läuft um ein vielfaches schneller als vorher.

Jetzt würde ich gerne auch mit meinem Paket, über welches ich das MyBBoard Forum laufen habe umstellen. Damits keine Probleme gibt, möchte ich euch bitten euch mal diese FAQ anzusehen: http://www.strato-faq.de/1583 Es werden nähmlich nur bestimmte Skripte unterstützt. Da ich mich damit zu wenig auskenne, wollte ich einfach mal nachfragen...

Übrigens: Ich verwende derzeit MyBB 1.4.4
#2
Da stehen doch gar keine bestimmten Voraussetzungen?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
Da steht:

"Auf der neuen SpeedPlus Plattform werden Ihre Skripte nur unterstützt wenn folgende Bedingungen erfüllt vorliegen:

PHP Version 5 und höher
Perl Version 5.8 und höher
Frontpage Version 5 und höher
SQlite Version 2.6 und höher

Bitte beachten Sie, dass SpeedPlus keine Funktionalität für einige CGIs (ehemals: BasisCGIs) bietet, die Ihnen auf der alten Plattform zur Verfügung standen. Bitte entfernen Sie die nachfolgenden CGIs bevor Sie den Plattformwechsel durchführen. "

Bitte entschuldigt, ich kenn mich mit diesen "PHP & Co. - Zeugs" nicht so dolle aus... Wenn das gar nix mit MyBB zu tun hat, dann kann ich ja den Plattform-Wechsel bedenkenlos machen... Wie gesagt, da ich mich wenig auskennt, wollte ich vorsichtshalber nachgefragt haben, nicht dass mein Forum nach dem Umzug nicht mehr funktioniert und ich die Schererei und Zeitaufwand hab, es wieder zum Laufen zu bringen.

Danke!
#4
Das MyBB benötigt selber PHP 5.1 oder höher... Andere Scriptsprachen werden nicht benötigt.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#5
Kann sein, daß MyBB 1.4.4 noch ein paar Probleme mit PHP 5 hatte, ich würde in jedem Fall vorher auf ein aktuelles MyBB gehen (wenn nicht 1.6 dann wenigstens das aktuelle 1.4er). Ansonsten steht da nichts was gegen MyBB spricht...
#6
PHP 5 wird schon sehr lange vom MyBB unterstützt, PHP 4 ist ja wirklich uralt... Nur bei den ganz aktuellen PHP-Versionen kann es bei älteren MyBB-Versionen zu Problemen kommen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Domain umändern bei Strato.de SteepX 5 819 16.07.2012, 01:11
Letzter Beitrag: MrBrechreiz