Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Backslash vor/nach Sonderzeichen
#1
Hallo, ich benutze myBB 1.6

habe folgendes Problem, bei zb. wenn man in Editor "Spam" schreibt kommt \"Spam\" im Topic. Wie kann ich es beheben?

MyBB Version 1.6.0
PHP Version 5.3.3
SQL Engine MySQLi 5.1.50
#2
Mit MyBB 1.6 sollte dieses Problem nicht mehr auftreten...
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
http://nextaim.bplaced.de/mybb/showthrea...d=24#pid24

Siehe da.
#4
Hast du irgendwas am MyBB verändert?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#5
Nur am stylesheet.

PS. hab das forum schon neu installiert
#6
Bei Bplaced gibt es normalerweise eine Fehlermeldung bei der Installation, hattest du die nicht?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#7
Ja mit class_core line 164 wenn ich mich nicht Irre, hab ich aber umgangen.

EDIT:

PHP-Code:
        }

        
// Determine Magic Quotes Status (< PHP 6.0)
        
if(version_compare(PHP_VERSION'6.0''<'))
        { 
zu ->
PHP-Code:
        }

        
// Determine Magic Quotes Status (< PHP 6.0)
        
if(version_compare(PHP_VERSION'5.0''<'))
        { 
#8
Dann hast du deinen Fehler...
https://www.mybb.de/forum/thread-16857-p...#pid121183
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#9
Vielen Dank für deine Hilfe StefanT!!

Sehr guter Support hier,

Erledigt ~