Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Portal: kein Eintrag für Themenstarter und Forum
#1
Hallo,
ich hoffe, ich hab nichts bei der Suche übersehen.

Mein Problem ist nach Serverumzug folgendes:
http://diehoerbar.net

Mal ganz abgesehen davon, dass es ursprünglich 3 Boxen mit "Letzten Themen" (aus unterschiedlichen Subforen) gab und ich nicht weiß, wieso die verschwunden sind...*g... habe ich nun versucht, den Themenstarter unter den Threadtitel zu bekommen und eine Spalte "Forum" einzurichten, wo man ersehen kann, in welchem Forum der Thread steht. Leider bleibt es leer, es gibt für die beiden Anforderungen keine Antworten...

In dem template "portal_latestthreads_thread" sieht es derzeit so aus:
PHP-Code:
<tr>

<
td  class="trow1" align="left">
<
strong><a href="{$mybb->settings['bburl']}/showthread.php?tid={$thread['tid']}">{$thread['subject']}</a></strong><br />
<
span class="antw">Starter:&nbsp;{$thread['threadstarter']}</span>
</
td>
<
td class="trow2" align="left">
<
a href="{$mybb->settings['bburl']}/forumdisplay.php?fid={$thread['fid']}">{$latestthreads['forum']}</a>
</
td>
<
td align="center"><span class="antw">{$thread['replies']}</span></td>
<
td class="antw" align="center">{$thread['views']}</td>

<
td class="trow2"align="left">{$lastpostdate} {$lastposttime}
<
div align="right" style=" float:right;">
<
a href="{$mybb->settings['bburl']}/showthread.php?tid={$thread['tid']}&action=lastpost"><img src="http://diehoerbar.net/forum/images/pfeil.gif" border="0" alt="pfeil" /></a
</
div><br />
von {$lastposterlink
</
td>
</
tr

Ich wäre Euch sehr dankbar für einen Tipp - ist sicherlich nur etwas, was ich vor Betriebsblindheit grad nicht raffe...
Zitieren
#2
Kann es sein, dass du die Änderungen aus diesem Thema gemacht hattest und diese nun verloren gegangen sind? https://www.mybb.de/forum/thread-5343-po...l#pid60277

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#3
Das weiß ich nimmer, weil ich so viel inzwischen probiert habe... .-)

Inzwischen ist es mir gelungen, das jeweilige Forum anzeigen zu lassen, wonach ich grad noch krampfhaft suche, ist die Variable zum Anzeigen des Themenstarters... da scheint die Variable, die ich oben drinnen habe, nicht zu funktionieren bzw. muss ich da wohl noch in der php was ändern?...

Wenn da noch jemand einen Tipp hätte...

Danke, Michael!
Zitieren
#4
Hallo RhymeFront,

verwende für den Themenstarter "{$thread['username']}".
Zitieren
#5
Hallo linwinman,
danke für den Tipp - ich hab's gradgepackt mit den Hinweisen von hier: https://www.mybb.de/forum/thread-12192-p...l#pid87823

Nun hat sich merkwürdigerweise dadurch wieder ein anderes Problem breitgemacht... als Gast sieht man das Portal ordnungsgemäß, wenn ich eingeloggt bin, dann nimmt die linke Spalte fast die doppelte Breite ein; ich habe zwar alle Breitenangaben im Template portal geprüft und auch im Template portal_welcome ein width-tag hinzugefügt, aber das scheint nicht zu helfen. (Irgendwann heute bei der Experimentierei half das aber schon mal *g)

Na, ich schaue noch mal genau hin bei den width-tags...
Zitieren
#6
Vielen Dank für Eure Hilfe, ich klick hier mal auf erledigt.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Question Themenstarter soll immer ganz unten angezeigt werden voyager8000 10 1.571 12.02.2007, 14:55
Letzter Beitrag: voyager8000
  Kalender Eintrag, grössere Schrift Exitus 2 640 14.11.2006, 13:01
Letzter Beitrag: Exitus