Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Umlaut Domain Problem
#1
Morgen,

Ich habe ein Problem mit meiner Umlaut Domain.

Ich habe zwar schon gesucht, aber nur ein Thema von 2009 gefunden, in dem das Problem auch irgendwie nicht behoben wurde.
https://www.mybb.de/forum/thread-12560.html

Nun, mein Problem ist so ziemlich das gleich, wie bei dem anderen Thread.

Wenn ich den Quicklogin nehme, werde ich auf die umgewandelte Domain weiter geleitet.

http://f&atilde/;¼r-schueler.de/index.php
Aber wenn ich dann auf die Seite zurück gehe, bin ich ganz normal eingeloggt.

Link zum Forum: http://www.für-schueler.de
Testaccount: Test
Password: 123456


Könnte mir vllt jemand sagen, wie ich das verhindern kann.

Mit freundlichen Grüßen
Sam
#2
Hallo,

Trage im Admin CP bitte bei URL zum Forum folgendes ein:

Code:
http://www.xn--fr-schueler-thb.de

Achte auch darauf, dass bei Cookie-Domain folgendes steht:

Code:
.xn--fr-schueler-thb.de

P.S.: Warum hast du ein Umlaut im Wort "für", aber nicht bei "Schüler"? Sieht irgendwie merkwürdig aus...
#3
Die schöneren Domains sind wohl schon vergeben. Toungue
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#4
(19.10.2010, 12:28)querschlaeger schrieb: Hallo,

Trage im Admin CP bitte bei URL zum Forum folgendes ein:

Code:
http://www.xn--fr-schueler-thb.de

Achte auch darauf, dass bei Cookie-Domain folgendes steht:

Code:
.xn--fr-schueler-thb.de

P.S.: Warum hast du ein Umlaut im Wort "für", aber nicht bei "Schüler"? Sieht irgendwie merkwürdig aus...


Nein, funktioniert leider immer noch nicht,
http://www.f&atilde/;¼r-schueler.de/index.php

Das Problem ist aber nur wenn ich mich da oben einloggen möchte, bei den anderen weiterleitungen, wie Post erstellen, oder sonst was gehts...

MFG
Sam

Und ja das habe ich mir auch gedacht, also das mit für und schueler, aber die anderen domains waren noch schlechter Big Grin
Hm hat keiner noch ne Idee? ;(
#5
Ich denke, da ist noch ein Fehler drin. Wenn möglich, bitte selber melden, da ich keine entsprechende Domain zum Testen habe: http://dev.mybb.com/projects/mybb/issues/new
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#6
(20.10.2010, 13:31)StefanT schrieb: Ich denke, da ist noch ein Fehler drin. Wenn möglich, bitte selber melden, da ich keine entsprechende Domain zum Testen habe: http://dev.mybb.com/projects/mybb/issues/new

Danke schön, werde es gleich mal melden Smile


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Email Fehler - 550 You are not allowed to use the domain web.de as a sender domain. ps915 9 1.932 09.03.2013, 11:32
Letzter Beitrag: capsicum
  Umzug von DOMAIN.de/forum/ auf forum.DOMAIN.de Lkwmonster 3 633 03.04.2012, 16:11
Letzter Beitrag: StefanT
  URL mit Umlaut fosca 0 469 25.07.2011, 23:36
Letzter Beitrag: fosca
  Umlaut Probleme Schbasti_01 6 1.481 04.05.2011, 22:59
Letzter Beitrag: Schbasti_01