Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
PHP 5.3 inkompatibel mit MYBB?
#1
Unser Webspacebetreiber hat jetzt auf PHP 5.3.3 aktualisiert und das wollte ich gleich ausprobieren und habe auf einem neuen Server das aktiviert.

Jetzt kann ich bei der MYBB Installation einmal auf "Weiter" klicken und bekomme sofort einen 500 - Serverfehler. Habe MYBB dann auch nochmal neu runtergeladen und versucht zu installieren, aber es kommt auf Selbe hinaus.

Kann man das beheben oder mir dabei helfen den Fehler zu umgehen?
#2
Liegt am Server - habe 5.3.1 lokal und kann keine Probleme feststellen.
#3
Du kannst den Fehler umgehen in dem du den Hacken bei "Anonyme Statistiken an MyBB Board senden" weg machst.
#4
MyBB ist schon einige Zeit mit PHP 5.3 kompatibel: https://www.mybb.de/forum/thread-15188.html
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#5
Hast recht, wenn man den Haken aus der Statistikübertragung entfernt, kann man das auch installieren....
#6
(23.08.2010, 16:13)DarkBaal schrieb: Hast recht, wenn man den Haken aus der Statistikübertragung entfernt, kann man das auch installieren....

Wink Da bin ich Froh das ich auch mal jemandem gezielt Helfen konnte Smile