Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
mysql Problem
#1
hi, folgender fehler kommt, wenn ich verusche ein plugin zu installieren.

Zitat:mySQL error: 1264
Out of range value adjusted for column 'tid' at row 1
Query: INSERT INTO mybb_templates (tid, title, template, sid) VALUES ('NULL', 'index_welcomepanel', '$avatarbox $yourstatsheader $boardstatsheader $spotlightheader $yourstatsbox $boardstatsbox $spotlightbox $latestbox
» $lang->panel_welcome $username

', '-1');

gruß
#2
woran könnte das denn liegen? ich habe ne externe mysql datenbank. es treten immer iweder fehler auf beim aktivieren von plugins. (sind immer so ähnliche)

gruß
#3
"Out of range value adjusted" bedeutet, dass er den Inhalt nicht einfügen kann, weil deine MySQL Datenbank nicht der erforderlichen Contribution entspricht.

Siehe hier: http://forums.oscommerce.de/lofiversion/...38423.html
Für einen anderen Fall mit deiner Fehlermeldung.
#4
Scorpio schrieb:"Out of range value adjusted" bedeutet, dass er den Inhalt nicht einfügen kann, weil deine MySQL Datenbank nicht der erforderlichen Contribution entspricht.

Siehe hier: http://forums.oscommerce.de/lofiversion/...38423.html
Für einen anderen Fall mit deiner Fehlermeldung.

ok, danke dir.

gruß
#5
Scorpio schrieb:"Out of range value adjusted" bedeutet, dass er den Inhalt nicht einfügen kann, weil deine MySQL Datenbank nicht der erforderlichen Contribution entspricht.

Siehe hier: http://forums.oscommerce.de/lofiversion/...38423.html
Für einen anderen Fall mit deiner Fehlermeldung.

hi, ich glaub ich kann das nicht umstelle....

gruß
#6
Um welche Erweiterung handelt es sich?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#7
Michael schrieb:Um welche Erweiterung handelt es sich?

es gibt bei ganz vielen sachen probleme, speziell dieser fehler tritt bei der erweiterung mod_overview2.01
das ist dermod, der die neusten beiträge und so im Forum anzeigt.

desweiteren kann ich auch nicht den Version Check ausführen, kommt immer:
Zitat:Es gab ein Problem mit der Verbindung zum Server.

es gibt auch noch Probleme mit anderen mods, ist immer ein mysql fehler...

gruß
#8
Beim Versionscheck scheint die Verbindung nicht zugelassen zu werden (Firewall?), Probleme sind nicht bekannt.

Ebenso sind keine Probleme mit den Plugins bekannt, die Erweiterung Übersicht funktoniert ohne Probleme. Hier scheint es sich tatsächlich um ein Konfigurationsproblem des Servers zu handeln.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#9
Michael schrieb:Beim Versionscheck scheint die Verbindung nicht zugelassen zu werden (Firewall?), Probleme sind nicht bekannt.

Ebenso sind keine Probleme mit den Plugins bekannt, die Erweiterung Übersicht funktoniert ohne Probleme. Hier scheint es sich tatsächlich um ein Konfigurationsproblem des Servers zu handeln.

jaja, das ist mir klar. denn ich hab das mybb schön öfter installiert und hat auch gut geklappt. muss irgendwie am mysql 5.0 liegen.
naja egal, habs jetzt mit ner 4.3 DB zum laufen bekommen. aber versioncheck geht immer noch nicht.

gruß
#10
GoldenEye schrieb:aber versioncheck geht immer noch nicht.
Daran können wir leider nichts ändern, allgemeine Probleme sind nicht bekannt.

Siehe dazu auch dieses Thema: https://www.mybb.de/forum/showthread.php?tid=832

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.