Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Banner Problem
#1
Huhu Smile

Ich hab leider noch ein klitzekleines Problem Sad

Forum

Mein Banner ist wie folgt aufgebaut

PHP-Code:
.header_logo {
    
background-imageurl(images/SilverStyle/banner.jpg);
    
width93%;
    
height200px;
    
margin0 auto

PHP-Code:
<div id="header">
<
div class="header_oben"></div>
<
div class="header_logo"></div>
<
div id="header_unten"></div>

</
div>
</
div

Doch, wenn ich meinen Browser vergrößer bzw. verkleiner, wird der Banner scheiße

Er geht rechts ins Nichts, und das soll nicht so sein, der Banner soll 100% sichtbar sein, egal wie weit ich den Browser vergößer bzw. verkleiner

Kennt ihr vlt. eine Lösung?

Wenn ihr keine kennt, meins wäre nur noch eine Notlösung..

Das Banner mit dem Blauen "Ober und Unterbalken" als Bild komplett einfügen ins Template, nicht in die CSS, das würde 100% helfen, aber ich möchte es gern in der CSS drinn haben Smile


Edit:

http://www.myimg.de/?img=testbd3e4.jpg

Hier sieht hier was ich mein o:

Und noch eine 2te kleine Frage hat sich aufgetan..

Die 2 kleinen Roten Kreise kann man ja mit einen CSS Befehl rund machen
PHP-Code:
    -moz-border-radius-bottomright20px

Geht dies auch andersrum?

Also anstatt so ( das es so ) geht? Ich wollte meine Navigation oben an den Banner "einfügen"
Zitieren
#2
Versuch es mal so:
background-image: url(images/SilverStyle/banner.jpg) no-repeat #ffffff;
Gruß NetHunter
Zitieren
#3
(13.08.2010, 18:03)NetHunter schrieb: Versuch es mal so:
background-image: url(images/SilverStyle/banner.jpg) no-repeat #ffffff;

Somit wird der Banner nichtmehr angezeigt :x
So mir hats gereicht D:

Hab das Bild nun so eingefügt, trotzdem danke Smile
Zitieren