Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Mybb 1.6 Probleme mit PHP 5.3.3???
#1
Hallo,

ich habe heute mein Forum auf Version 1.6 geupdatet. Alles lief ohne Probleme.

Dann vor 1 Stunde habe ich von mein Anbieter eine Mail bekommen in der Stand, dass ab nun die PHP Version 5.3.3 Aktiviert ist und es bei älterer Software zu Fehlermeldungen kommen kann.

Nunja hat mich nicht gekümmert.... aber nun kommt plötzlich in unrägelmässigen Abständen ein Fehler ich kann aber nicht Reproduzieren wann genau, habe dann gesehen das bei mein Webanbieter genau dieser Fehler beschrieben wird und das nur dadurch behoben wird wenn die eigene Forensoftware zu aktualieren aber ich habe doch die aktuellste version drauf...

was kann ich machen?

hier der Fehler von MyBB:

MyBB has experienced an internal SQL error and cannot continue.

SQL Error:
1040 - Too many connections
Query:
[READ] Unable to connect to MySQL server

Das Leben ist Scheiße, doch die Grafik ist geiel !!
#2
Der MySQL-Server ist überlastet, wende dich bitte an deinen Hoster.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
Also ich habe PHP 5.3.3 bei mir lokal auf dem Rechner und kein Problem mit MyBB 1.6 die ich zum Entwickeln und Testen von Plugins nutze. Die Fehlermeldung hört sich auch eher nach einem allgemeinen Problem mit MySQL auf deinem Host an.

Hast du einen Link oder ausführlicheres Zitat dazu, was dein Host zu diesem Fehler zu sagen hat? Mir ist bislang nichts bekannt was eine Software dazu bringen sollte, in PHP 5.3 mehr MySQL-Verbindungen zu nutzen als vorher. Sofern der Host dazu nicht etwas mehr sagen kann würde ich den Host einer Fehlkonfiguration bezichtigen...
#4
ok, dann werde ich schauen was das problem ist...
Das Leben ist Scheiße, doch die Grafik ist geiel !!
#5
Die Fehlermeldung sagt doch alles aus. Zuviele Zugriffe auf den MySQL Server. ;-)