Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
1 User einlogg Problem
#1
Hallo,

ich hab leider ein Problem in meinen Forum..
( http://www.gargasch.bplaced.net/forum )

Jeder ( zurzeit jedenfalls ) kann sich einloggen, ausser einer, der wird nach dem einloggen wieder als " Gast " angezeigt

Wir haben neuen Account erstellt
Passwort geändert
Ich hab mich eingeloggt ( da klappte es )
Er hat cookies gelöscht
und Firefox neu installiert

Nichts klappt, ich bin leider nun am Ende meines Wissens...

Kann mir einer helfen?
Zitieren
#2
Entferne bitte mal das .www am Anfang der Cookie-Domain und versuche es dann nochmal.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#3
Gesagt getan

Er kann wieder im Forum normal surfen, aber da er Admin ist, kriegt er nun im Admin Bereich das Problem


Jeden Schritt neu einloggen..
Zitieren
#4
Hast du mal die Cookies im Browser gelöscht?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#5
Wie es oben schon steht, wir haben alles versucht...

Aber wir versuchen es weiter

PS: Nun hab ich das Problem auch, und ich hab nichts geändert!

Was ist das?

Edit: Nun nach Cookies löschen klappts... testen weiterhin

Edit:

Nun klappts bei allen, wenn was ist meld ich mich wieder.

Danke @ all
Zitieren
#6
Als Information, die vielleicht hilfeich sein könnte:

bplaced erlaubt den Zugriff über verschiedene Domains auf die Website. Speziell kann statts dem .net auch .de oder .com verwendet werden. Im Klartext: Folgende URLs verweisen alle auf dein Forum:
http://www.gargasch.bplaced.net/forum bzw. http://gargasch.bplaced.net/forum
http://www.gargasch.bplaced.de/forum bzw. http://gargasch.bplaced.de/forum
http://www.gargasch.bplaced.com/forum bzw. http://gargasch.bplaced.com/forum

Betritt nun jemand das Forum via .com, so sind alle internen Links des Forums (mit Ausnahme des Headers) ebenfalls .com. Beim Einloggen werden die Cookies aber auf .net ausgestellt, da der User aber nach wie vor auf .com ist, "findet" der Browser das Einlogg-Cookie nicht. (Bin mir grad nicht sicher, ob die Cookies auch zwischen Mit-www und Ohne-www "verloren" gehen.)

Bei folgenden Tests also gezielt auf die Domain achten, über welche dein Forum betreten wurde, und ob es in diesem Zusammenhang funktioniert oder nicht Wink


[Mr ging dieses Domain-Gewusel irgendwann auf den Geist, und ich habe bei unserer Seite eine Weiterleitung von allen Möglichkeiten auf Net-ohne-www eingebaut, da diese Form intern im Forum verwendet wird.]
Was ist der Unterschied zwischen der Politik und der Informatik?
In der Informatik ignoriert man führende Nullen...
Zitieren