Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
2 Shoutbox probleme
#1
Hallo, ich habe mir diese beiden Shoutboxen geladen um zu gucken welche beßer
aussieht... problem ist nun, die shoutbox werden nirgens angeizeig im Forum,
also im ACP sind sie bei Plugins da, bei Einstellungen gibs da nichts und
im Forum sind sie weder im Header noch im Footer.


Die Shoutbox:
http://mods.mybboard.net/view/shoutbox-ajax

http://mods.mybboard.net/view/shoutbox
Zitieren
#2
Der erste Link ist ja nur eine Erweiterung zu einer Shoutbox.

Hast du dich beim zweiten Link an die install.txt gehalten?
MyBBoard.de jetzt auf YouTube!
Fehlender Plan wird durch Wahnsinn ersetzt!!Toungue
Gruß Krafdi www.krafdi.de
Zitieren
#3
ja ich habe mich an die install.txt gehalten.
Zitieren
#4
Mit dieser SB gibt es anscheinend oft Probleme.

Ich würde mal an Deiner Stelle besser diese hier einbauen:
http://mods.mybboard.net/view/myshoutbox

Hat die meisten Features, viele Einstellmöglichkeiten und lief bisher in allen
mir bekannten Foren sofort.
Zitieren
#5
Das ist genau die Shoutbox die ich nicht haben möchte, ich find den einfach schlecht.
Gibs keine möglichkeit die einen zum laufen zu bekommen?
Zitieren
#6
Ich habe die Shoutbox im Standarttheme installiert, wo es auch gut laeuft
Jetzt habe ich ein anderes Theme installiert und sie Shoutbox laeuft nicht mehr.
Was kann ich einstellen, damit das wieder laeuft
Zitieren
#7
(17.08.2010, 20:54)lunatist schrieb: Ich habe die Shoutbox im Standarttheme installiert, wo es auch gut laeuft
Jetzt habe ich ein anderes Theme installiert und sie Shoutbox laeuft nicht mehr.
Was kann ich einstellen, damit das wieder laeuft

Vlt. wird es in deinen neuen Theme nicht Automatisch eingebracht, such mal in der Template "Startseite" oder "Navigation" ob dort irgendwo die Variable steht, und füge sie in deinen neuen Template ein
Zitieren