Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Nach Upgrade dieses Bild
#1
Hat das was besonderes zu bedeuten ?


Angehängte Dateien Thumbnail(s)
   
#2
Was für ein Upgrade?

mehr Infos wären toll Toungue
z.B Von was auf was wurde geupgradet ?

von MyBB 1.4.12 auf 1.4.13 oder gar auf 1.6 Beta Toungue ??
#3
Was für eine Datenbank hast du?
Auf welche Version und von welches aus hast du Upgradet?
#4
Upgrade von 1411 auf 1413

Datenbank ?
Soryy... bin da nicht so wissend drin
#5
Müsstest eigentlich MySQL haben.

hmm ok von 1411 auf 1413

Hast du da das komplette MyBB Installation Packet genommen oder nur die Changed_Files ?

Funktioniert dein Forum oder werden oben Fehlercodes eingeblendet ?
#6
Das bedeutet eigentlich, dass der MySQL-Server fehlerhaft ist...
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#7
Habe das komplette Paket genommen.

Forum geht.
Aber es ist alles wieder im Serienzustand ( optisch, shoutbox und plug-ins).

Kann ich das vom alten wieder übernehmen / installieren ?
#8
Bitte wiederhole das Upgrade... Die Meldung sollte ja nicht dauerhaft kommen. Wink
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#9
Ist dann alles im alten gewohnten Zustand (so wie ich es mal eingestellt hatte)
oder liegt das an was anderem ?
#10
Aha.
Dein MySQL Server verabschiedet sich bei dieser Abfrage, da die SQL-Abfrage zu lang ist.
Die Einstellung max_allowed_packet solltest du bei einem eigenem Server finden können (in der Datei my.cnf). Ansonsten kontaktiere bitte deinen Provider.

Wenn du SSH hast, kannst du z.B. folgenden Code ausführen:
Code:
mysql --max_allowed_packet=16M

Ansonsten probiere mal im phpMyAdmin auszuführen:
Code:
mysqld --max_allowed_packet=16M;

Standardmässig steht der Wert von max_allowed_packet auf 1MB.