Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Mybb 1.4.11 auf 1.4.12 Upgraden funktioniert nicht
#1
Hallo,

Bei mir Funktioniert das Upgraden von 1.4.11 auf 1.4.12 nicht.
Ich lade mir den Ordner 1.4.12 runter, lösche mein bestehenden ordner auf dem Server, lade den neuen hoch, lade dann die alte settings.php und config.php in den inc Ordner, und gebe alle ordner/dateien die nötigen rechte.
Wenn ich dann den Upgrade link aufrufe und mich einloggen will, passiert nichts, bin immer noch auf der einlogg seite.
Passwort ist auch nicht falsch, sonst würde ja ne Fehlermeldung erscheinen....
Oder muss ich überhaupt nicht Upgraden, reicht es auch nur den Ordner zu überschreiben?
#2
Hallo Rubin,

Für das Upgrade musst du ledeglich das Zip-Archiv "changed_files_1412.zip" runterladen, die gleichnamigen Dateien auf deinem Server mit diesen ersetzen und anschließend führst du das Upgradescript aus (dafür musst du den ordner "install" mit hochladen und die "lock" Datei entfernen).
#3
Das hört sich nach Cookie-Problemen an... Kannst du mal die Cookies in einem Browser löschen? Stimmen die Daten in der inc/settings.php?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#4
Überprüfe bitte, ob die Daten in der inc/settings.php stimmen, wenn ja, lösche dann deine Cookies und versuche es dann nochmal.
#5
Naja die Settings.php ist richtig eingestellt und an den Cookies lag es auch nicht, aber jetzt konnte ich beim 4 Versuch mich einloggen.
Aber ich kann bei Upgrade nicht die 1.4.12 Version auswählen...
Hier mal ein Screen:

http://sv1.imagefire.net/image/906c14fe6bf1.png
#6
(21.04.2010, 22:35)Rubin schrieb: Aber ich kann bei Upgrade nicht die 1.4.12 Version auswählen...

siehe Doku Aktualisierung:
Aktualisierung schrieb:Auf der nächsten Seite müssen Sie ihre alte Version in einem Dropdown-Menü auswählen.

Wenn Du dann auf 1.4.13 upgradest musst nur Dateien ersetzen und kein Upgrade mehr durchführen.
viele Grüße
Jockl
übersetzte und eigene Plugins
#7
(21.04.2010, 22:56)Jockl schrieb:
(21.04.2010, 22:35)Rubin schrieb: Aber ich kann bei Upgrade nicht die 1.4.12 Version auswählen...

siehe Doku Aktualisierung:
Aktualisierung schrieb:Auf der nächsten Seite müssen Sie ihre alte Version in einem Dropdown-Menü auswählen.

Wenn Du dann auf 1.4.13 upgradest musst nur Dateien ersetzen und kein Upgrade mehr durchführen.

Die Doku hab ich geschaut, habe es auch so gemacht. Aber er zeigt nicht die neuste Version zum Upgraden an?
Siehe den Screen...
#8
Es wird aber nicht gefragt, auf welche neueste Version Du upgraden willst, sondern von welcher (alten) Version Du ein Upgrade durchführst. In Deinem Fall eben 1.4.11.
viele Grüße
Jockl
übersetzte und eigene Plugins
#9
Achso, das hab ich vergessen. Big Grin
Ansonsten hat es Problemlos jetzt geklappt, hat sich hier also erledigt. Big Grin
Herzlichen Dank an all die, die geholfen haben.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  1.2.14 auf 1.4.1 upgraden Sandman1976 1 921 17.08.2008, 15:30
Letzter Beitrag: StefanT