Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Forum auf Deutsch?
#1
Mojn Mojn...

... ich bin NEU hier und habe ein Problem.

Ich habe Erfahrung mit Joomla und Erfahrung mit phpBB-Foren. Jetzt möchte ich mal MyBB ausprobieren.

Gleich zum Anfang stolpere ich über das Problem, das die Sprache im Forum und Admin-Backend Englisch ist. Deutsch(Sie) ist als Default eingestellt.

Entweder bin ich blind oder es geht nicht so einfach?!

Gruss René

PS: Forum ist auf DEUTSCH installiert.... also daran liegts nicht... Wink
#2
Schau mal bei:
AdminCP -> Configuration -> Control Panel Preferences (Global) [ziemlich weit unten] -> Control Panel Language

Kannst du dort Deutsch auswählen?
(Wobei ich allerdings in Erinnerung hatte, dass es automatisch Deutsch war, wenn man das Paket von hier installiert hat. Allerdings ist das jetzt schon knapp 3 Jahre her, kann sein das sich das geändert hat :p)
Was ist der Unterschied zwischen der Politik und der Informatik?
In der Informatik ignoriert man führende Nullen...
#3
Hallo und willkommen!

Stelle sicher, dass an folgenden Orten die Sprache korrekt eingestellt ist:
- Benutzer-CP -> Optionen ändern
- ACP -> Konfiguration -> Allgemeine Konfiguration
- ACP -> Konfiguration -> Control Panel-Einstellungen

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#4
Danke für die schnellen Antworten...

Also, der erste Vorschlag war gut, aber es steht überall auf Deutsch, trotzdem ist alles Englisch.

Den zweiten Vorschlag (von Micha) überprüfe ich gleich... Smile
#5
(21.02.2010, 17:52)Zwoetzen schrieb: (Wobei ich allerdings in Erinnerung hatte, dass es automatisch Deutsch war, wenn man das Paket von hier installiert hat. Allerdings ist das jetzt schon knapp 3 Jahre her, kann sein das sich das geändert hat :p)
Das ist immer noch der Fall.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#6
(21.02.2010, 17:57)Beilroder schrieb: Danke für die schnelle Antwort...

Also, dein Vorschlag war gut, aber es steht überall auf Deutsch, trotzdem ist alles Englisch.
Stelle sicher, dass die Datei inc/settings.php beschreibbar ist (CHMOD) und speichere die Einstellungen neu ab.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#7
Ich lach mich schlapp...

Die Lösung:

So steht es in der Installationsanleitung:
CHMOD the following files to 666 (ie, make sure that PHP can write to them).
./inc/settings.php
./inc/config.php (you must rename config.default.php to config.php first)
./inc/languages/*your_language*/*all files* (optional)
./inc/languages/*your_language*/admin/*all files* (optional)


Stelle ich jedoch die Datei-Attribute so ein, lassen sich die Ordner nicht mehr öffnen. Also kann das Board nicht auf die Dateien zugreifen.

Stelle ich die Rechte auf 777 funktioniert es... komisch oder?!

Problem ist somit gelöst (!), aber nicht so, wie es sich gehört... ?

Und Euch danke ich für die echt zügigen Antworten... ist ja schon fast ein LIVE-Support... Wink

Güsse aus Nordsachsen sendet René