Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.10 veröffentlicht (10.01.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Fehler Atachment hinzufügen und im Admin Bereich
#1
Bekomme wenn mann ein Post erstellt, und dann auf Atachment hinzufügen gehe folgende Fehlermeldung:

Warning: move_uploaded_file(./uploads/post_47_1265915770.attach) [function.move-uploaded-file]: failed to open stream: Permission denied in /var/www/vhosts/tweakware.de/httpdocs/inc/functions_upload.php on line 256

Warning: move_uploaded_file() [function.move-uploaded-file]: Unable to move '/tmp/phpIhttBj' to './uploads/post_47_1265915770.attach' in /var/www/vhosts/tweakware.de/httpdocs/inc/functions_upload.php on line 256



Wenn ich Im Admin bereich auf Foreneinstellungen > Ändern gehe, und das Board Offline stellen will, kommt folgende Fehlermeldung siehe Anhang. Es wird zwar angezeigt die Einstellungen wurden aktualisiert, dies ist aber nicht so.


Angehängte Dateien Thumbnail(s)
   
#2
https://www.mybb.de/doku/installationakt...ation.html
Beachte "Dateirechte setzten".
#3
Herzlichen dank, hat geklappt. Das war der Fehler.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Kein Zugang zum Admin-Bereich! Treppenhauer 25 3.016 23.12.2010, 21:32
Letzter Beitrag: NetHunter
  Admin-Bereich funktioniert nicht... Sageder 17 1.982 02.05.2010, 10:08
Letzter Beitrag: Sageder
  Admin Intern-Bereich nach jedem Klick neu einloggen Stef 13 1.826 22.08.2009, 08:26
Letzter Beitrag: ows
  Immer wieder einloggen in den Admin bereich! Blaulichtinfo 4 967 04.06.2009, 22:36
Letzter Beitrag: Ich habe keine ahnung
  ID Übersicht im Admin-Bereich reisender 2 612 10.03.2009, 14:04
Letzter Beitrag: reisender