Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Upgrade 1.4.2 auf 1.4.11
#1
Hallo zusammen,

eine kurze Frage. Wollte gerade ein Upgrade bei einem Freund durchführen. 1.4.2 auf 1.4.11.

Im Upgradescript kann ich die Version 1.4.2 aber nicht auswählen. Nur 1.4.1 oder 1.4.3. Was soll ich nun nehmen?


Vielen Dank & Grüße

Alex

Edit: sorry für's posten im falschen Forum
#2
Hallo,

von 1.4.2 auf 1.4.3 gab es keine Änderungen an der Datenbank ( https://www.mybb.de/forum/thread-11369.html ), daher kannst du im Upgrade-Script die Version 1.4.3 auswählen.