Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
MyBB 1.4.11 veröffentlicht
#1
MyBB 1.4.11 wurde veröffentlicht und steht ab sofort zum Herunterladen bereit. Es handelt sich um ein Wartungs- und Sicherheitsupdate, das eine Sicherheitslücke mit geringem Risiko schließt. Zudem wird ein Fehler behoben, der unter bestimmten Umständen einen Denial-of-Service-Angriff ermöglicht. Wir empfehlen allen Benutzern das Update zeitnah durchzuführen.

Diese Sicherheitslücke betrifft MyBB 1.4.10 und Versionen aus der 1.2er-Reihe. Ältere Versionen könnten ebenfalls betroffen sein. Ein Patch für MyBB 1.2.14 befindet sich weiter unten in dieser Ankündigung.

Was ist neu/geändert?
MyBB 1.4.10 zu 1.4.11 Patch
Der beigefügte Patch ist für Benutzer von MyBB 1.4.10. Sollte eine ältere Version eingesetzt werden ist das Gesamtpaket MyBB 1.4.11 herunterzuladen und ein Upgrade durchzuführen.

Lade das angefügte ZIP-Archiv herunter und entpacke es. Ersetze die Dateien auf dem Server mit den neuen aus dem Archiv.

.zip   changed_files_1411.zip (Größe: 98,46 KB / Downloads: 1.026)

Solltest du ein manuelles Update bevorzugen, lade die Datei mybb_1410_patches.txt herunter und folge den enthaltenen Anweisungen.

.txt   mybb_1410_patches.txt (Größe: 1,9 KB / Downloads: 636)

Die manuelle Anleitung behebt nur die sicherheitsrelevanten Probleme und wird zur Verfügung gestellt, damit die Fehler kurzfristig behoben werden können.

Geänderte Dateien seit MyBB 1.4.10
  • admin
    • modules
      • style
        • templates.php
      • tools
        • backupdb.php
      • user
        • users.php
  • inc
    • datahandlers
      • event.php
      • user.php
    • class_core.php
    • class_error.php
    • class_moderation.php
    • functions_upload.php
    • functions_time.php
    • tasks
      • backupdb.php
  • calendar.php
  • usercp.php
* Rot markierte Dateien beinhalten sicherheitsrelevante Änderungen.
* Grün markierte Dateien sind neu.

Melden von Sicherheitsproblemen
Solltest du ein Sicherheitsproblem im Code des MyBB finden, poste dieses bitte NICHT im Forum. Melde das Problem stattdessen über das Kontaktformular oder per PN an ein Mitglied des Support-Teams.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#2
MyBB 1.2.14 Patch
Führt Schritt #1 aus der oben angefügten Datei mybb_1410_patches.txt aus.

Wir empfehlen allen Benutzern, die noch die 1.2er Serie einsetzen, ein Upgrade auf die aktuelle Version (1.4.11). Sicherheitsupdates für MyBB 1.2.x werden nur noch bis Dezember 2009 angeboten.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#3
Diskussion zur Ankündigung

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren