Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Impressum
#1
Moin,
also ich habe ein Problem mit der "Impressum Anleitung" die in der Doku zu finden ist(siehe hier). Ich habe alles befolgt, läuft alles auch ganz ok, aber wenn ich jetzt den header so umändere:

PHP-Code:
<div id="container">
        <
a name="top" id="top"></a>
        <
div id="header">
            <
div class="logo"><a href="{$mybb->settings['bburl']}/index.php"><img src="{$theme['logo']}alt="{$mybb->settings['bbname']}title="{$mybb->settings['bbname']}/></a></div>
            <
div class="menu">
                <
ul

<
li><a href="{$mybb->settings['bburl']}/impressum.php">Impressum</a></li>

                    <
li><a href="{$mybb->settings['bburl']}/search.php"><img src="{$mybb->settings['bburl']}/{$theme['imgdir']}/toplinks/search.gif" alt="" title="" />{$lang->toplinks_search}</a></li>
                    <
li><a href="{$mybb->settings['bburl']}/memberlist.php"><img src="{$mybb->settings['bburl']}/{$theme['imgdir']}/toplinks/memberlist.gif" alt="" title="" />{$lang->toplinks_memberlist}</a></li>
                    <
li><a href="{$mybb->settings['bburl']}/calendar.php"><img src="{$mybb->settings['bburl']}/{$theme['imgdir']}/toplinks/calendar.gif" alt="" title="" />{$lang->toplinks_calendar}</a></li>
                    <
li><a href="{$mybb->settings['bburl']}/misc.php?action=help"><img src="{$mybb->settings['bburl']}/{$theme['imgdir']}/toplinks/help.gif" alt="" title="" />{$lang->toplinks_help}</a></li>
                </
ul>
            </
div>
            <
hr class="hidden" />
            <
div id="panel">
                {
$welcomeblock}
            </
div>
        </
div>
        <
hr class="hidden" />
        <
br class="clear" />
        <
div id="content">
            {
$pm_notice}
            {
$bannedwarning}
            {
$bbclosedwarning}
            {
$unreadreports}
            <
navigation>
            {
$board_messages}
            <
br /> 

Dann ändert der das nach dem speichern automatisch auf:
PHP-Code:
<div id="container">
        <
a name="top" id="top"></a>
        <
div id="header">
            <
div class="logo"><a href="{$mybb->settings['bburl']}/index.php"><img src="{$theme['logo']}alt="{$mybb->settings['bbname']}title="{$mybb->settings['bbname']}/></a></div>
            <
div class="menu">
                <
ul

Ich hoffe mir kann jemand helfen, mit der Suchfunktion habe ich nichts "ähnliches" gefunden.

Edit:// Habee einwenig rumgeknobelt, und es schließlich einfach in den Footer eingebaut, wo es keine Probleme gab. Sorry^^
Mein Forum über die Warcraft 3 Map OmG:
Oh-my-Forum
#2
Versuche mal Codepress unter ACP > Einstellungen zu deaktivieren. Geht es dann?