Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
[G] Login-Versuche
#1
Wenn ich die Funktion "Anzahl der Login-Versuche" im Admin-CP durch die Eingabe des Wertes 0 deaktiviere, kommt bei einem fehlerhaften Login folgende Meldung:
Code:
Bitte korrigiere die folgenden Fehler, bevor du fortfährst:

    * Der eingegebene Benutzername und/oder das Passwort ist falsch!

      Falls du dein Passwort vergessen hast, fordere bitte hier ein neues an.
      Du hast noch -1 Login-Versuche.
Jemand eine Idee woran das liegt?
Viele Grüße
Andreas
---------------------------------------------------------
http://www.muenchenslangeleute.de/forum
Running on MyBB v1.4.13
#2
Tritt es nur bei der Schnellanmeldebox auf oder auch unter "./member.php?action=login"?

Tritt es nicht mehr au, wenn du den Wert auf 1 oder höher setzt?
Hast du irgendwelche Plugins installiert?

Edit: Ich habe in der Englischen Community nichts gefunden.
#3
Das ist ein Bug. Allerdings ist nur die Meldung falsch - die Anmeldung funktioniert trotzdem noch.

Ticket: http://dev.mybboard.net/issues/527

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#4
Alles klar. Danke fürs Ticket!
Viele Grüße
Andreas
---------------------------------------------------------
http://www.muenchenslangeleute.de/forum
Running on MyBB v1.4.13