Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Upgrade von MyBB 1.4.4 zu MyBB 1.4.9
#1
Hallo,

ich bin das Forum am aktualisieren und bin gerade dabei von MyBB 1.4 auf MyBB 1.5 zu aktualisieren. Doch da gibt es ein großes Problem.

Upgrade15.php habe ich hochgeladen und selbstverständlich auch alle anderen Daten sind aktualisiert.

MyBB schreibt im Update Wizard, dass ich MyBB 1.4.4 habe (das stimmt) und ein Upgrade auf MyBB 1.4.4 machen will (das stimmt nicht).

Woran kann das liegen?

Vielen Dank für Eure Hilfe!

Lg

Jetzt kostenlos eine Domain registrieren!!
Hier klicken: www.domains-for-free.de
#2
Welche Versionen meinst du denn jetzt? Aktuell ist 1.4.9.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
Ja, aber ich habe eben noch MyBB 1.4.4
Ist es möglich von MyBB 1.4.4 in einem Scrhritt auf MyBB 1.4.9 nen Update zu machen oder muss man alle updates einzeln durchführen?

Ich habe versucht die einzeln durchzuführen. Jedoch kann ich von MyBB 1.4.4 kein Update auf MyBB 1.4.5 machen, weil MyBB schreibt im Update Wizard, dass ich MyBB 1.4.4 habe (das stimmt) und ein Upgrade auf MyBB 1.4.4 machen will (das stimmt nicht).

Jetzt kostenlos eine Domain registrieren!!
Hier klicken: www.domains-for-free.de
#4
Hast du das gesamte MyBB-Paket von MyBB 1.4.9 hochgeladen? (außer inc/config.php und inc/settings.php, falls im Paket vorhanden)
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#5
Noch nicht, weil ich mir nicht sicher bin, dass alles seine Richtigkeit hat. Wenn ich alle Dateien ersetze außer die Settings und config Datei muss ich ja das Upgradescript ausführen. Aber werden dann alle Veränderungen berücksichtigt?

Jetzt kostenlos eine Domain registrieren!!
Hier klicken: www.domains-for-free.de
#6
Wenn du alle Dateien aktualisiert, werden wohl auch alle Änderungen drin. Toungue
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#7
Das von den Dateien die Änderungen berücksichtigt werden ist klar. Sie werden überschrieben.
Aber Änderungen in der Datenabnk die jedes Update Script einzeln ausführt und wenn würde ich ja nur das von MyBB 1.4.9 ausführen.

Jetzt kostenlos eine Domain registrieren!!
Hier klicken: www.domains-for-free.de
#8
Wenn du die richtige Version auswählst, funktioniert das schon korrekt. Toungue
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#9
Du musst am Anfang ja die Ausgangsversion auswählen. Daher weiß das Upgradeskript welche Änderungen erforderlich sind.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.