Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Browser zeigen Forum falsch an
#1
Hey ihr lieben. Ich habe mal wieder ein Problem. Eine Userin hat mich darauf aufmerksam gemacht, dass der Container rechts angezeigt wird (Opera). Bei mir (Internet Explorer) wird alles jedoch richtig angezeigt.

Ich habe dann mit http://browsershots.org mal nachgesehen, ob das auch bei anderen Browsern der Fall ist.
Ich habe 50 getestet, nur 5 mal wurde meine Seite richtig angezeit.
Nicht einmal bei Firefox war der Container mittig...


hat jemand einen Tipp, was ich machen kann?
[Bild: 326646.jpg]
Zitieren
#2
Ohne Link bekommst du keine Antworten.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#3
Am besten schaust du auch nach ob dein Theme W3C kompatibel ist.
http://validator.w3.org/
Gruß Manuel
Bitte erst die Suche und die Doku benutzen.
Zitieren
#4
Ach, es hat schon funktioniert...
ein Dumer gehler...
ich hatte statt margin: auto auto; margin: center;


als ich es dann auf auto auto umgestellt habe, funktionierte es *freu*

Aber ich werde das trotzdem mal machen, schaden kann das ja nicht (:
dankschön

___
Das ist ja echt eine Klasse seite, hab sie mal in den Favoriten gespeichert Wink
[Bild: 326646.jpg]
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Erstellungszeit eines Threads im Portal zeigen Sebastian1990 5 1.161 05.07.2008, 09:57
Letzter Beitrag: linwinman
  Umfrage im Portal zeigen Sebastian1990 2 887 09.05.2008, 13:42
Letzter Beitrag: Sebastian1990