Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Hilfe beim hochladen eines forums !
#1
Hallo Zusammen,

Ich versuche seit stunden mein Forum auf ein bplaced.net server zum laufen zu bekommen aber es geht nicht ich habe alle dateien auf dem server hochgeladen aber er zeigt nur fehler an oder es passiert nichts

meine frage ist wie bekomme ich sie zum laufen wie soll ich die dateien im dem server laden

Beschreibung :

Also ich schreib mal wie ich vorgegangen bin !

Als erstes habe ich mir das Forum von MyBB runtergeladen

Dann habe ich mir ein account bei b.p.l.a.c.e.d.n.e.t

Dann habe ich das Forum von MyBB mit FlashFXP hochgeladen

Und dann habe ich alles gemacht was hier im installer steht hier ist die seite

https://www.mybb.de/doku/installa...tallation.html

so jetzt bin ich beim installieren aber jetzt bei den daten wo ich die db und so eintragen muss kommt der fehler

Fehler

Konfiguration der Datenbank

Es gibt ein oder mehrere Probleme mit den Daten, die Sie eingegeben haben:

* Die Verbindung zum Datenbankserver unter '' konnte mit dem angegebenen Benutzernamen und Passwort nicht hergestellt werden. Sind Host und Benutzerdaten korrekt?

Sind die oben aufgeführten Probleme behoben, können Sie mit der Installation fortfahren.

Das ist nur weil localhost drin steht aber das habe ich immer drin gehabt was muss ich machen damit es weiter geht ?

Gruß:
CensoredFly
#2
Die MySQL-Daten bekommst du von deinem Hoster. localhost müsste aber richtig sein.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
ja normal ist es auch mit localhost zumindestens wo ich das forum noch auf apache laufen hatte aber seitdem ich das forum über eine FTP laufen lassen will zeigt er an das er keine verbindung herrstellen kann und schreibt hin das was mit den localhost nicht stimmt aber es ist alles richtig eingeben

wie du schon schreibst mit den hoster wie kann ich mich da melden und wie meinst du das ?
#4
Dein Host ist doch bplaced.net. Bist du sicher, dass auch der Benutzername und das Passwort stimmt?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#5
ja alles stimmt mal eine frage will der den benutznamen von bplaced oder von Navicat also wo die Datenbank läuft da ich mich so auskenne ?
#6
Die Daten bekommst du bei deinem Hoster. Ich denke mal, dass du dort erst eine anlegen musst.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#7
ich bedanke mich für deine hilfe es hat geklappt ^^
#8
Was war denn das Problem?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#9
ich habe meine notebook daten eingeben und habe vergessen das es nichts mit den notebook zutun hat also habe ich die FTP daten eingegeben und es ging ^^