Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
FreeWeb.de - Was haltet ihr davon?
#11
Soweit ich informiert bin, heißt "Typo3-fähig" unter anderem "deaktivierter PHP-Safe-Mode" und evtl. ein installiertes ImageMagick. (Neben vorhandenem PHP und einer (My)SQL-Datenbank). Das wären zumindest grob zusammengefasst die wichtigsten Voraussetzungen für Typo3. Man bekommt es teilw. auch mit aktiviertem PHP-Safe-Mode und ohne ImageMagick zum Laufen - allerdings nur sehr eingeschränkt im Funktionsumfang.

Mein MyBB hingegen läuft auch mit aktiviertem PHP-SafeMode ohne Probleme.
Zitieren