Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Themes für 1.4.7. bzw. 1.4.8
#1
Hallo zusammen,

ich möchte für mich gerne ein neues Design haben,
nachdem ich hier nun ein bißchen rumgeschaut habe, bin ich auch auf den Thread "Wo Themes herunterladen" gekommen.

Dort habe ich mir auch einige Themes gezogen, allerdings machen die irgendwie alle immer Probleme, von wegen nicht kompatibel.

Gibt es also irgendwo speziell für 1.4.7/8 Themes die auf jedenfall kompatibel sind ?
Zitieren
#2
Man muss halt hier und da mal ein Template aktualisieren... sollte doch kein Problem sein, ist ja nur HTML?
Zitieren
#3
Ja, nun, aber ich gehe da nicht bei, möchte mir mein Forum ja nicht versauen, deswegen meine Frage.

Ich meine für alle anderen Forenversionen gibt es ja auch ordentlich Themes.
Zitieren
#4
(27.06.2009, 19:46)Chaos-Community schrieb: Dort habe ich mir auch einige Themes gezogen, allerdings machen die irgendwie alle immer Probleme, von wegen nicht kompatibel.

Mache doch einfach den hacken bei Kompatibel ignorieren.
Ist doch in den meisten fällen minimale sachen die nicht gehen.
Achtung
 nehmen Sie diese Beiträge nicht ernst! Das MyBB wissen beruht auf
(letzter Stand: MyBB 1.2.8)
Zitieren
#5
@wWs

habe ich auch schon gemacht, ging trotzdem nicht, zumindest nicht bei mir Sad
Zitieren
#6
Hallo Chaos-Community,
(28.06.2009, 07:45)Chaos-Community schrieb: Ja, nun, aber ich gehe da nicht bei, möchte mir mein Forum ja nicht versauen, deswegen meine Frage.

Ich meine für alle anderen Forenversionen gibt es ja auch ordentlich Themes.

du kannst nicht erwarten, dass innerhalb von 2 Tagen alle Themes auf MyBB 1.4.8 angepasst sind. Hier ist dann eben Eigeninitiative gefragt - oder Verzicht.

Und was riskierst du? Sollte(n) die Aktualisierung(en) scheitern, kannst du immer wieder auf die Quelle (Theme-/xml-Datei) zurückgreifen.

Die Struktur deines Forums bleibt davon auf jeden Fall unberührt.
Zitieren
#7
Was du machen kannst: Installiere die MyBB-Version, für die das Theme gemacht wurde. Führe dann ein Upgrade auf die aktuelle Version aus, damit auch die Templates aktualisiert werden. Exportiere dann das Theme und importiere es in dein richtiges Forum.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#8
@MICHAEL,

dat hört sich kompliziert an Sad

@linwanman

Ich erwarte auch überhaupt nichts Wink Dass mit 1.4.8 war eben deswegen, weil ich grad gesehen hatte, dass es neu ist
Zitieren