Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
MyBB Error (40)
#1
Danke michael,aber jetzt kommt dieser fehler: MyBB has experienced an internal error and cannot continue.

Error Type:
MyBB Error (40)
Error Message:
Your board has not yet been installed and configured. Please do so before attempting to browse it.

was soll ich machne? Wink
#2
Hast du die Installationsroutine ausgeführt? Folge bitte dieser Anleitung: https://www.mybb.de/doku/installationakt...ation.html

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
Ich verstehe das nicht ;(

ich benutze ohost
#4
Wenn du ein Forum betreiben willst, solltest du das können. Da du eine Fehlermeldung erhältst, scheinst du die Dateien ja schon hochgeladen zu haben. Wo genau ist jetzt das Problem?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#5
Ich verstehe nicht,was ich jetzt machen muss
habe alles mit Filezilla hochgeladen,doch was jetzt?
#6
Ruf im Browser URL_ZUM_FORUM/install/ auf und folge den Anweisungen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#7
Danke,ich habe fast alles fertig

Installation beenden
Benutzergruppen importieren...Fertig

Erstelle Administrator-Account...
Fatal error: Call to undefined function generate_loginkey() in /usr/export/www/hosting/kcommunity/install/index.php on line 1815

schon wieder so ein fehler,was ist das jetzt?
#8
Zuerst solltest du dir unsere Verhaltensregeln durchlesen.

Zum Fehler: Lade die Datei inc/functions_user.php neu hoch. Diese scheint beim ersten Mal nicht vollständig übertragen worden zu sein.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#9
es funktioniert immer noch nicht :o
#10
Laut Fehlermeldung ist die Funktion generate_loginkey() nicht definiert. Diese wird aber in der genannten Datei definiert. Demnach stimmt mit der Datei auf dem Server bei dir etwas nicht.

Vergleiche mal bitte die Dateigrößen der Datei auf deinem PC mit der auf dem Webspace. Vermutlich ist die Datei auf dem Server kleiner, d.h. sie ist nicht vollständig. Da können wir auch nichts dran ändern, da musst du dafür sorgen, dass die Datei komplett ist.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.