Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Umzug auf andere Domain Loginproblem
#1
Guten Tag an alle Helfenden

Ich bin mit dem Forum auf eine andere Domain beim gleichen Server gezogen.
Auf der alten Domain existiert das forum noch.
Habe Einstellungen in inc/settings.php geändert.
Die angegebenen Chmodeinstellungen geändert (hoffe ich)
Ich gelange ins Forum ( mit IE8 schwierig - könnte mit cookie-einstellung zu tun haben - das Forum ist nur über ein Kennwort zu erreichen) Beim Firefox geht´s.

in der settings.php steht es jetzt so :
$settings['cookiedomain'] = ".frauentreff.org";
$settings['cookiepath'] = "/forum/";
$settings['cookieprefix'] = "";

Im Forum kann sich kein Benutzer einloggen.
Der Chat funktioniert.

Wenn ich in die Adresszeile des browsers zur admin/index.php gehe,
erscheint das Einlogfenster und ich gelange auch in das ACP.
Dann aber, sobald ich etwas anklicke, fliege ich zurück zum
Einlogfenster.

Ich freue mich sehr auf Ihre Hilfe.
Wenn das alles wieder in Ordnung ist,
werde ich die neue Version nach Vorschrift installieren.
Vielen Dank im voraus
Ando
#2
Hallöchen.

Versuch bitte mal folgendes:

https://www.mybb.de/doku/haeufig-gestell...elden.html
Bitte die Suche u. die Doku nutzen.
______________________________

mfg Murphy
#3
Hallo Ando,

s. auch > Loginprobleme? Bitte lesen! - spez. "Fall 2".
#4
Ich hatte alles wie beschrieben (auch in Fall 2) erledigt.
Habe wohl einen Riesenfehler gemacht.
Ich habe die settings.php direkt vom Server aus aufgerufen und dort bearbeitet.
Das hatte nicht funktioniert.
Mea culpa!

Jetzt läuft´s einwandfrei und
herzlichen Dank für Eure Geduld.
Liebe Grüße
Ando