Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
[G] Fehlendes Captcha bei Anmeldung
#1
Hallo zusammen.

Diese Meldung bezieht sich inhaltlich auf den in der Doku genannten Bug:

Bekannte Probleme in der aktuellen Version:

* Fehlendes Captcha bei Anmeldung


Die Generierung des Captchas nach mehrfach falscher Eingabe des Passwortes und der Wartezeit funktioniert bei der Version 1.4.7 zwar scheinbar wieder einwandfrei, bei mir funktioniert dieses allerdings nicht mehr, sobald das Forum geschlossen ist.
Hierbei ist scheinbar nicht relevant, in welcher Benutzergruppe der jeweilige Benutzer gerade ist.

Für "normale" Benutzer ist dies ziemlich egal, da sie bei geschlossenem Forum das Forum sowieso nicht betreten können, für Administratoren (und eventuelle andere Gruppen), die das geschlossene Forum (aber nicht das Admin-CP) betreten können, kann dies aber eventuell zu einem Problem werden.

Zur Reproduktion genügt das Schließen des Forums und (wenn man schon in dem "Anmelden mit Captcha" - Dialog ist) ein Klick auf den Aktualisieren-Button des Captchas.


Nur am Rande..
Da ich erst das bekannte Problem aus der Doku im Auge hatte, war ich davon ausgegangen, dass die Captcha-Generierung gar nicht funktioniert und habe gestern den halben Tag versucht eine Lösung zu finden.
Existiert zufällig irgendwo eine Liste oder Übersicht der bekannten/gemeldeten Bugs ähnlich der hier im Unterforum, aus der ersichtlich ist, in welcher Version das jeweilige Problem korrigiert wurde? So etwas hätte mir Gestern einiges an Nerven gespart. Rolleyes



--
Bei mir installierte Versionen:

MyBB Version 1.4.7
PHP Version 5.2.6
MySQL 4.1.22
"Power is nothing without control!"
#2
(17.06.2009, 09:34)Goaly schrieb: [...]
Existiert zufällig irgendwo eine Liste oder Übersicht der bekannten/gemeldeten Bugs ähnlich der hier im Unterforum, aus der ersichtlich ist, in welcher Version das jeweilige Problem korrigiert wurde? So etwas hätte mir Gestern einiges an Nerven gespart. Rolleyes
[...]

Hallo,

auf der Seite von MyBB ist ähnlich wie hier ein Bug-Forum: http://community.mybboard.net/forum-82.html (im Bereich 'Fixed Bugs' findest du auch behobenen Fehler, welche teilweise in der nächsten Version von MyBB verfügbar sein werden).

Achte auch auf dieses Forum, da dort häufig Bug hingeschoben werden, welche laut MyBB-Entwickler keine Bugs, sondern Verbesserungvorschläge sind: http://community.mybboard.net/forum-7.html
#3
Hallo querschlaeger,

besten Dank für die schnelle Antwort und die Linktips.
"Power is nothing without control!"
#4
Es geht um folgendes: Wenn das Forum geschlossen ist und jemand mehrfach sein Passwort falsch eingegeben hat, fehlt das Captcha im Formular?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#5
Hallo Michael, genau darum geht es.

Hierbei hatte ich den Test-Benutzer in verschiedenen Gruppen, auch in der Administratoren-Gruppe, die auch das geschlossene Forum betreten kann.

Bemerkt habe ich das Captcha-Problem mit dem Internet Explorer.
"Power is nothing without control!"
#6
Report: http://community.mybboard.net/thread-51757.html

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [G] Fehlendes </td> in usercp_addsubscription_thread Zwoetzen 1 995 15.04.2010, 14:03
Letzter Beitrag: StefanT
  [G] Fehlendes </tr> im Template ows 0 737 24.05.2009, 15:53
Letzter Beitrag: ows
  [G] Fehlendes Leerzeichen in showthread.php ows 0 732 22.05.2009, 13:54
Letzter Beitrag: ows