Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Admin Konto nach Installation nicht verwendbar
#1
Sad 
Hallo zusammen...
Habe wirklich nach dem Problem gesucht, offenbar bin ich der einzige mit diesem Problem:

Ich habe MyBB installiert auf dem Server und erfolgreich abgeschlossen. Habe den Admin gesetzt etc.

Nun habe ich das Verzeichniss "install" gelöscht.

Ich komme auf das Forum ohne Probleme, bis zum LOGIN....

Also ich gebe den BN und das PW ein und dan kommt auch die Erfolgreiche Bestätigungsmeldung und werde auf das forum weitergeleitet. Nun bin ich aber nicht eingeloggt sonder immer noch als Gast aktiv. D.h. ich kann mich nicht einloggen Sad

Ich danke euch für euere Hilfe...
#2
Hallo und willkommen,

da bist du nicht der einzige Wink

Lösung: https://www.mybb.de/forum/thread-12508.html
 
The User, Formerly Known As "En-Gedi"
 
#3
Danke hat mir ein "wenig" geholfen da ich die Info bekommen habe:


Folgende Einstellungen wurden ermittelt:
Cookie-Domain: .forum.zkml.ch
Cookie-Pfad: /

Diese Einstellungen können im Admin-CP unter Konfiguration -> Einstellungen -> Allgemeine Konfiguration geändert werden.




Wie soll ich das Ändern wenn ich mich nicht einloggen kann?

Und kannst du mir noch sagen wie ich den "/" setzen muss bei den Cookis oder allgemein die Cooki einstellung für die Seite. http://www.forum.zkml.ch

Danke
#4
Wenn Du en-gedis Link folgst und Michaels Beitrag liest, dann steht dort:

Michael schrieb:Da eine Anpassung der Einstellungen hier nicht über das Admin-CP möglich ist, musst du diese manuell in der Datei inc/settings.php durchführen. Suche dazu in der Datei nach $settings['cookiedomain'] und $settings['cookiepath']. Anschließend musst du die Einstellungen im Admin-CP nochmal setzen und abspeichern.

Und über den ebenfalls in dem Beitrag erwähnten Link wird Dir hierzu folgende Info gegeben:
Zitat:Folgende Einstellungen wurden ermittelt:
Cookie-Domain: .forum.zkml.ch
Cookie-Pfad: /
Diese Daten sind dann unter $settings['cookiedomain'] und $settings['cookiepath'] in der settings.php einzutragen.
viele Grüße
Jockl
übersetzte und eigene Plugins
#5
(07.05.2009, 22:45)Jockl schrieb: Diese Daten sind dann unter $settings['cookiedomain'] und $settings['cookiepath'] in der settings.php einzutragen.

Danke aber wie muss die Cookie-Einstellung für http://www.forum.zkml.ch aussehen? Da es ja eine Sub Domain ist...

MfG
$settings['cookiedomain'] = "wwww.forum.zkml.ch";
$settings['cookiepath'] = "/";

Das steht bei mier in den Setting.php
Ich idiot hab meinen Fehler selber bemerkt *grml* ein w zuviel xD

Sorry Für die Störung allerseits.... und danke...
#6
statt

wwww.forum.zkml.ch

trage

.forum.zkml.ch

ein.

Wie es auch oben und auch in Deinem eigenen Beitrag #3 steht. Wink
viele Grüße
Jockl
übersetzte und eigene Plugins
#7
Verdammt... was habe ich nun wider falsch gemacht?!

Ich habe bis jetzt normal mit der Forensoftware Arbeiten können...

Nun kann ich mich als Admin anmelden aber ich werde im Admin CP nach einem klick rausgeworfen zur Admin CP Logineingabe...

Was geht? Kann mir da einer helfen?

MfGSadShy
#8
Hallo zkmlch,

ändere in der Datei ".../inc/settings.php" die Cookie-Domain in ".forum.zkml.ch"; siehe ergänzend hierzu auch > dieses Thema > Fall 2.
#9
Sad hat nichts gebracht....
#10
Lösche einmal die Cookies in deinem Browser.