Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Sprache wird nicht umgestellt???
#1
Hallo zusammen,

nun habe ich das MyBB zum zweiten mal ganz neu installiert, die Deutsche Zip genommen, im ACP steht die Standardsprache Deutsch, trotzdem wird alles in Englisch angezeigt.
MyBB 1.4.5

Weis nun nicht mehr weiter???
MfG
GreJan
Notebookforum24
#2
Stimmen die Dateirechte für die "inc/settings.php"?

Hast du evtl. im Benutzer-CP eine andere Sprachwahl getroffen?
 
The User, Formerly Known As "En-Gedi"
 
#3
Die "inc/settings.php" steht auf chmod 777 und alles andere steht auf Deutsch.

Ich weiss jetzt nicht in wie weit diese fehlermeldungen was damit zu tun haben:

Zitat:Warning [2] filetype() [function.filetype]: Lstat failed for /var/www/web335/html/mybb/admin/backups/.. - Line: 534 - File: admin/modules/tools/system_health.php PHP 5.2.0-8+etch13 (Linux)

Zitat:Warning [2] filetype() [function.filetype]: Lstat failed for /var/www/web335/html/mybb/admin/backups/index.html - Line: 534 - File: admin/modules/tools/system_health.php PHP 5.2.0-8+etch13 (Linux)

Zitat:Warning [2] filetype() [function.filetype]: Lstat failed for /var/www/web335/html/mybb/admin/backups/. - Line: 534 - File: admin/modules/tools/system_health.php PHP 5.2.0-8+etch13 (Linux)

Seltsam, habe dem Verzeichniss "Languages" und allen Unterordnern Chmod 777 gegeben und nun gehts.
Steht aber nix in der Installationsbeschreibung davon drin.
MfG
GreJan
Notebookforum24
#4
Kannst du mal bitte direkt in der inc/settings.php nachsehen, welche Sprachen dort für Forum und ACP hinterlegt sind?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.