Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Navigations Problem.
#1
Hallo.
Ich habe mir nun ein Design Hochgeladen und wollte die Navigation ändern.
Da es Bilder sind, habe ich eins gemacht,
In dem Code stand, Search, dort war dann der Suche Button, das ersetze ich durch Home.
Leider wurde mir aber dann nichts angezeigt, woran liegt das?

Forum URL :
http://rushed00.ru.funpic.de/index.php

Code, vom Header Template
Code:
<div id="container">
<div id="border-left"><div id="border-right">
        <a name="top" id="top"></a>
        <div id="header">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr>
<td>
            <div class="logo"><a href="{$mybb->settings['bburl']}/index.php"><img src="{$theme['logo']}" alt="{$mybb->settings['bbname']}" title="{$mybb->settings['bbname']}" /></a></div>
</td>
<td class="h-banner"><a href="#"><img src="{$mybb->settings['bburl']}/{$theme['imgdir']}/body/header_banner.gif" alt="" /></a></td>
</tr>
</table>
        </div>
            <div class="menu"Template bearbeiten>
                <ul>
                    <li><img src="{$mybb->settings['bburl']}/{$theme['imgdir']}/toplinks/toplinks_left.gif" alt="" title="" /></li>
<li id="tl-home"><a href="{$mybb->settings['bburl']}/index.php"><span><img src="{$mybb->settings['bburl']}/{$theme['imgdir']}/toplinks/home.gif" alt="{$lang->toplinks_home}" title="" /></span></a></li>
            <li><img src="{$mybb->settings['bburl']}/{$theme['imgdir']}/toplinks/toplinks_right.gif" alt="" title="" /></li>


                </ul>
            </div>

        <hr class="hidden" />
        <br class="clear" />
        <div id="content">
            <div id="panel">
                {$welcomeblock}
            </div><br />
            {$pm_notice}
            {$bannedwarning}
            {$bbclosedwarning}
            {$unreadreports}
            <navigation>
            <br class="clear" /> 
Zitieren
#2
Irgendwas stimmt nicht. Er gibt nur diesen Teil aus:
Code:
<!-- start: header -->
<div id="container">
<div id="border-left"><div id="border-right">
        <a name="top" id="top"></a>

        <div id="header">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr>
<td>
<!-- end: header -->
Hast du mehrere Template-Sets oder auch ein globales Template "header"?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#3
Ersetze in Zeile 14

PHP-Code:
<div class="menu"Template bearbeiten

durch

PHP-Code:
<div class="menu"
 
The User, Formerly Known As "En-Gedi"
 
Zitieren
#4
Der Teil wird doch eh nicht angezeigt. Toungue
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#5
Ich vermute, da ist wohl jemand gerade am Testen, so dass der aktuelle Code nicht mit dem geposteten übereinstimmt Wink
 
The User, Formerly Known As "En-Gedi"
 
Zitieren