Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Back_Up Eingespielt, Admic-CP wirft mich raus, welche Einstellungen?
#1
Huhu!

Ich wollte heute morgen mit meinem Forum auf den Server eines anderen Anbiters ziehen. Eigentlich kein Problem.

Habe mit MysqlDumper ein Backup gemacht, dass auf dem neuen Server auch eingespielt.
Natürlich habe ich die config.php geändert und die Rechte wieder angepasst.
Mein Problem ist die setting.php Datei.
Ich habe eigentlich alle wichtigen Einstellungen angepasst, aber dennoch werde ich durchgehend aus dem Admin-CP geworfen und kann keine Daten ändern.
*In der Konfiguration z.B.*

Hat hier jemand Musterinstellungen für die Setting.php?

Hier mal, wie es bei mir NICHT! klappt.

$settings['bbname'] = "Draconic Pixies";
$settings['bburl'] = "http://draconicpixies.de/Forum";
$settings['cookiedomain'] = ".draconicpixies.de/";
$settings['cookiepath'] = "Forum/";
$settings['cookieprefix'] = "";

Muss ich sonst noch was ändern?

Kate
#2
https://www.mybb.de/doku/haeufig-gestell...elden.html
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
Huhu!

Habe nun die beiden / geändert.
Es geht aber trotzdem nicht. Sad

Kate
#4
Bitte poste mal einen Link zum Forum.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#5
Huhu!

Also das:

*editiert*

Soll er mal werden.

*denk*

Ich wette ich blamiere mich nun total.

Kate
#6
Bei dir stimmt einiges nicht. Zum einen kommt eine Fehlermeldung im ACP, weshalb du dich nicht anmelden kannst.
Außerdem werden die Umlaute im Code nicht korrekt dargestellt und in einem Template sind lauter  , die da nicht hingehören.
Lade mal alle Dateien neu hoch. (inc/settings.php nicht überschreiben)
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#7
*denk*

Bevor ich dann nun Mist mache.

Also ich soll nur den "Forum" Ordner neu hochladen,
und wenn er mich fragt ob er die setting.php überschreiben soll (tut er das?)
soll ich "nein" sagen?

Oder soll ich auch das Back-Up neu aufspielen?

Eine verzweifelte Kate
#8
Ich weiß nicht, woher der erste Fehler kommt. Die Fehlermeldung ist da nicht sehr hilfreich. Lade erstmal die inc/functions_compat.php aus dem MyBB-Paket neu hoch. Vielleicht reicht das.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#9
Omg.

Es geht wieder.
Ich kann mich einloggen, konnte die Cookiepfade anpassen etc.
*herumhüpf*

Dankeschön.
*ganz sehr freu*

*denk*

Aber woher das kam, weißt du nicht?

Kate
#10
Wahrscheinlich ist einfach bei der Übertragung was schiefgelaufen und irgendwas nicht richtig angekommen.